View Single Post
  #5  
Old 07-25-2018, 10:28 PM
J_Wildfire_T J_Wildfire_T is offline
Registered User
 
Join Date: Jul 2018
Posts: 11
POST ID # = 965551
J_Wildfire_T Reputation: 10
Default

I'd just like to add that I too have just discovered that ICUE v3.5.111 had been the root cause of all my games momentarily freezing for about 1-2seconds every 5mins or so.
I have reinstalled Windows 7 and even tried Window 10 to eliminate possibilities.

I had to watch the processes list set to CPU usage to catch it. Once I fully disable iCUE all is well, no game lag. Like the previous poster, my WMI service is being hit hard. I can see both Corsair.Service.exe and WmiPrvSE.exe bouncing about and then they both spike.

What's even more strange is that if I do an iCUE repair installation everything's fine for a day or so but then all of a sudden it starts up again out of the blue.

I really hope Corsair on this and that a fix is swiftly forthcoming.
If I strip out my Corsair Lighting Node Pro (Sell it off) I can go back to the 2nd gen CUE software quite happily.

Update: Went back to CUE v2.24.50. I loose the Node Pro (Going to sell it off) but that's a trade im more than willing to make to have my lighting effects and be able to play at the same time.
I'm sticking with this version until the iCUE BETA ends. Slapped wrists for Corsair for promoting iCUE when it's still in BETA and not making it clear so.
I will be alerting everyone when streaming regarding this temp fix.

Last edited by J_Wildfire_T; 07-27-2018 at 07:31 AM. Reason: Updating testing results. Naught Corsair! Dissapointed in you guys.
Reply With Quote