View Single Post
  #9  
Old 04-22-2019, 07:46 AM
Axel1 Axel1 is offline
Registered User
Axel1's PC Specs
 
Join Date: Oct 2018
Location: Munich
Posts: 39
POST ID # = 1002165
Axel1 Reputation: 10
Default

Lieben Dank Capitano Barbablù,

dafür bin ich zu faul. Habe eh notorische Antriebsschwäche bei so Kleinkram Firlefanz. Habe ein neues Bord bestellt, natürlich mit neuem Prozzi und dieses hat wenigstens zwei schlappe USB2 Header dabei. Momentan liefert das tapfere Netzteil die Infos über ein altes USB Kabel von irgendeinem alten Gerät direkt an einen der hinteren Steckfeld USB Ports. Geht also bestens. Der Commander macht mit den Lüftern genau das, was ich von ihm will, er ist perfekt, ausser seinem Unwillen, USB zu verwalten. "Link" arbeitet auch einwandfrei... mit dem neuen Bord werde ich einen weiteren Versuch starten icue zu benutzen. Die Verwaltung, bzw seltsame, starre "Verknüpfungen" dort sind mir im Wege. Habe viele Lehrvideos angekuckt, viel gelesen, ich komme damit nicht klar. Jeder meiner Lüfter hier hat eine eigene Kurve, eigene Trigger. Einer schaltet sich nach der Temp Kurve der H1151 irgendwann dazu, einer genauso nach der "CPU Package" Temp, einer nach der Graka Temp, einer nach eigenem Temp Sensor "Luft Temp im Gerät". Dazu sagen mir vier anfangs dunkle LED Stripes genau über verschiedene Temps Bescheid, die aufmerksame Corsair Maus reagiert farblich auch nur auf Temp Prozzi.

Dies läuft alles piccobello mit Link. Alle Versuche bisher mit icue scheiterten dort an ominösen "Verknüpfungen" der Temps. Nicht einzeln zu bearbeiten. Zudem hatte icue einige nagelneue Corsair Lüfter anfangs nicht erkannt, resp. angezeigt.

Wie auch immer, wenn das neue Zeugs hier ist, checke ich nochmal alles, ansonsten arbeitet momentan alles so, wie ich will, eben mit Link ( Und auch mit Hilfe der "Utility Engine" für die Maus, klar )

Dir und dem Team angenehme Restostern, morgen gehts ja wieder normal weiter !

Last edited by Axel1; 04-22-2019 at 07:49 AM. Reason: Buchstaben vergessen
Reply With Quote