View Single Post
  #3  
Old 04-06-2020, 02:59 PM
thefryxc thefryxc is offline
Registered User
 
Join Date: Apr 2020
Posts: 2
POST ID # = 1040289
thefryxc Reputation: 10
Default

Quote:
Originally Posted by Corsair CJ View Post
Hi there. When you reinstalled windows, did you re-install the chipset drivers for the system's motherboard? If you haven't, you may want to give that a shot and either do a repair of iCUE or simply uninstall and reinstall the software. Please keep us posted.
Just tried installing the chipset from the built in updater tool thing, and then both repaired and reinstalled iCUE but to no avail. Tried turning off 'activate iCUE at startup', as I noticed a USB disconnect sound upon start up.

With USBDeview open, I opened iCUE after boot and heard a disconnect tone, but nothing happened in USBDeview.

Any other suggestions? Is the only way to control the fan through iCUE?

Edit: Here is what EventGhost logged upon launching iCUE:
System.DeviceRemoved [u'\\\\?\\HID#virtualdevice&10#2&1043fd72&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}\\KBD']
System.DeviceAttached [u'\\\\?\\HID#virtualdevice&10&Col05#2&1043fd72&0&0004#{4d1e55b2-f16f-11cf-88cb-001111000030}']
System.DeviceAttached [u'\\\\?\\HID#virtualdevice&10&Col01#2&1043fd72&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}']
System.DeviceAttached [u'\\\\?\\HID#virtualdevice&10&Col02#2&1043fd72&0&0001#{4d1e55b2-f16f-11cf-88cb-001111000030}\\KBD']
System.DeviceAttached [u'\\\\?\\HID#virtualdevice&10&Col03#2&1043fd72&0&0002#{4d1e55b2-f16f-11cf-88cb-001111000030}\\KBD']
System.DeviceAttached [u'\\\\?\\HID#virtualdevice&10&Col04#2&1043fd72&0&0003#{4d1e55b2-f16f-11cf-88cb-001111000030}']

Last edited by thefryxc; 04-06-2020 at 03:50 PM. Reason: Added logs
Reply With Quote