View Single Post
Old 06-27-2016, 03:58 AM
aktorsyl aktorsyl is offline
Registered User
aktorsyl's PC Specs
Join Date: Jun 2016
Posts: 7
POST ID # = 859965
aktorsyl Reputation: 10
Default Cant dual-channel in Asus Z170

Hi guys,

I've searched Google and this forum extensively for any potential solutions, but couldn't find something specifically pertaining to my RAM and this mobo.

I have an Asus Z170 Pro Gaming motherboard, and Corsair DDR2400 8GB RAM (2x modules, so 16GB total). The part number of the RAM modules are CMK8GX4M1A2 400C14.

So here's what's happening:

1) If I put the RAM into slots 4 and 2, the PC doesn't POST.
2) If I only put one module into slot 4, it POSTs fine.
3) If I put one module into slot 4 and another into slot 3, it POSTs fine, but is obviously single-channel.

When it does POST, the mobo sees the RAM at 2133MHz. I then have to enable XMP to get it up to 2400MHz (and that works fine).

What I've tried:

I tried putting in only 1 module into slot 4. The PC POST'ed, and I went into the BIOS and enabled XMP for 2400MHz. I then rebooted, and shut down. Put the second module into slot 2, and started up the PC again. But again, no POST.

Some people suggest I do the following:

Put in only one module into slot 4. Get into the BIOS, and disable XMP and set it to manual. Then set the speed and timings manually, reboot, power down, and install the second module into slot 2.

I'm not sure if that would work, but regardless - I have no idea what timings etc to fill in there, and absolutely no idea what voltage. Can anyone help me out there? Or does anyone know of any other way to get these modules to run in dual-channel?

EDIT: My BIOS is on the latest update (1805)

Last edited by aktorsyl; 06-27-2016 at 05:40 AM.
Reply With Quote