View Single Post
  #1  
Old 09-12-2020, 05:02 AM
WarshipOwl WarshipOwl is offline
Registered User
WarshipOwl's PC Specs
 
Join Date: Sep 2020
Posts: 6
POST ID # = 1061051
WarshipOwl Reputation: 10
Default H80iGT fan RPM 0 pump RPM 900

Hi,

I've been reading so many different things on this and nothing seems to have fixed it so far but the sound of my fan is really starting to annoy me and I cant control its speed!

First up I'm running a i7 6700 cpu on a ASUS Z170-p motherboard with a H80iGT cooling. Its not a new system or anything, ive had it quite a while, it was only the gpu that got upgraded from its original.

In my attached image you can see what my link is showing me and I cant do anything to control the CPU Fan but I can control the pump from 900rpm in "quiet" mode to 1770 rpm in "performance" the actual sound different in that pump is pretty much nothing because of how loud the CPU fan is right now.

i've read this can be because of ASUS Qfan control thing. I tried disabling that but then my fan hits like 2000rpm and gets even louder. When it boots into windows the fan speed shows in link but I have zero control over it still.

I also tried ignoring using Link and trying to use the Qfan control but it doesnt let me manually choose fan speeds, i'm locked at 75% speed minimum and in quiet mode i think its like 40-50%

What is going on here? I want quiet fans when idle... :( being on this forum shouldnt be taxing my fans.

Please help me
Attached Images
File Type: png Link.PNG (268.9 KB, 14 views)
Reply With Quote