View Single Post
  #9  
Old 12-19-2018, 09:02 AM
malheur malheur is offline
Registered User
 
Join Date: Dec 2018
Posts: 1
POST ID # = 986081
malheur Reputation: 10
Default

I also had this problem and it was making me crazy. I did notice that iCue was trying to sync with my Gsync monitor. It was lagging my mouse especially when iCue was on the foreground. Once I killed iCue, all my mouse problems were gone. I was in touch with Corsair support and continued to find the problem myself. It seems like iCue is using the openGL system and therefore conflicts with the nvidia driver.

But I came to a solution: in the nvidia driver settings, add iCue as a program and set all features to off (Antialiasing, shader cache,..) And most important, I set Monitor Technology to fixed. This resolved all my mouse lag.

I have giving Corsair support all this feedback and it was send to software engineering for further investigation.

Hope it helps.
Reply With Quote