View Single Post
  #1  
Old 06-16-2018, 02:27 PM
ChromeD2 ChromeD2 is offline
Registered User
ChromeD2's PC Specs
 
Join Date: Jun 2018
Posts: 10
POST ID # = 959342
ChromeD2 Reputation: 10
Default H115i and 2700X (Contact Issue?)

Hey everyone!

A few days I finally upgraded my rig from AM3 (FX-8350 @ 4.7GHz, never went past 56C in roughly 1yr of H115i goodness) to AM4 (2700X).

I tested things out with the Stock Cooler while waiting for the AM4 Bracket for the H115i to arrive and temps seemed high (using Ryzen Master temps as reference here as they seem to be what most people advise using, up for any suggestions though).

Optimized Defaults loaded on BIOS with MSI's Core Boost enabled went up to 4150, throttled down to 4000 or 3900 after a while on air. Not bad to begin with so I was stoked to try it out properly.

Bracket arrived, I installed the H115i and.. temps were just a couple of degrees lower if that.. and the Core Boost OC was about the same.
I tried reseating the cooler as maybe I missed something or applied the Thermal Paste wrong or w/e.. but nope. Same result.

I tried several manual and automatic OC setups on the BIOS and the results were not encouraging. Any voltage above 1.42v on the CPU means I'm looking at a potential thermal shutdown (gets to 100c fairly fast).
I've since changed the cooler's orientation twice, retested the Stock Cooler (again, only marginally worse than the H115i) and tried both "loose'ish" and tight fits with the screws.

The Liquid temp (measured by AIDA64, iCue and Link on separate occasions) rarely goes past 32C and doesn't seem to really rise much, if at all, under load.
I've tried different pump/fan speeds as well, with no significant difference in the results and the air coming off from the fans doesn't really feel very warm either.

I'm running out of ideas here, anyone got any suggestions?

Cheers.

Last edited by ChromeD2; 06-16-2018 at 06:44 PM. Reason: Clearer Topic
Reply With Quote