View Single Post
  #1  
Old 12-15-2017, 05:44 PM
Saucermote Saucermote is offline
Registered User
 
Join Date: Nov 2015
Posts: 24
POST ID # = 930731
Saucermote Reputation: 10
Default Scimitar - Random Side Keys not work after reboots with new CUE (2.20.72)

I updated the CUE software to the newest version a few days ago hoping it would fix some issues I'm having with my scroll wheel (looks like that may be hardware related unfortunately).

Anyway, after each time I start windows (Windows 7 SP1 x64), some of the buttons I have assigned to the side buttons on my Scimitar mouse don't work. The one I notice immediately is the one I have assigned to minimize all (Windows Key + M). I can fix this by opening up the CUE software and just quickly opening the default profile and clicking through each of the actions once.

This also happens for some of the other profiles I have, and they are all pretty much direct 1:1 keybinds that don't work, like hitting button 11 for the letter "i" in a game I play.

Profile switching works fine, and most of the buttons work fine, but certain buttons just don't get recognized until I go into CUE and click through all the actions one by one each time I reboot.

Again, this didn't happen until the latest CUE software update (2.20.72).
It isn't the same side buttons either.My mouse has the latest firmware available.

If I could figure out this, and why my scroll wheel sometimes randomly scrolls in the wrong direction, I'd be a happy camper, but that is a very new problem and probably the subject of another post or support ticket. I've had the mouse since it came out, so the odds of a hardware problem on that one increase a bit.
Reply With Quote