View Single Post
  #18  
Old 06-16-2019, 04:52 AM
Dayglorange's Avatar
Dayglorange Dayglorange is offline
Registered User
Dayglorange's PC Specs
 
Join Date: Mar 2018
Posts: 22
POST ID # = 1008148
Dayglorange Reputation: 10
Default

I recently experienced this problem myself and had to completely reset my Windows install as neither my restore points or recovery images would work, nor would any DISM commands. My problem occurred after a restart due to updating anti-virus software. So, no, it is definitely not only caused by iCUE, rather it seems to be (as usual) a Windows issue and I found in my research that this problem has been around for quite a while, at least as far back as 2015. As far as I can tell, it has something to do with Windows updates specifically, either updates failing to install correctly or being interrupted during install; as far as why the problem presents after updating other software, I'm not entirely sure. However, once I reset my PC and reinstalled the latest version of iCUE, I've not had any problems whatsoever, which makes me even more inclined to put the blame on Windows.
__________________
K95 RGB Platinum Nightsword RGB MM800 RGB Polaris ST100 RGB Void Pro RGB Wireless Elgato Strem Deck Mini 3xHD120 2xHD140 Lighting Node Pro Hydro H60

HP Envy x360 (Ryzen 5 2500U Radeon Vega 8 Corsair Vengeance 16GB (2x8) DDR4 2400 HP S700 m.2 Samsung 860 EVO 1TB)

I collect mice (Corsair Nightsword RGB Corsair Ironclaw RGB Corsair Dark Core RGB Logitech MX Master Logitech G602 Rosewill RGKM-800 Cooler Master CMStorm Devastator)
Reply With Quote