View Single Post
  #4  
Old 02-05-2018, 08:50 PM
xMacias xMacias is offline
Registered User
 
Join Date: Feb 2018
Posts: 294
POST ID # = 939248
xMacias Reputation: 20
Default

In CUE, create a new Action on your keyboard. Under the Actions dropdown list, choose the Disable option and choose the "Disable key if Lock Button is on" button. Lastly choose the Caps Lock button on the interface above. That should be the fix for what you're looking for.
Reply With Quote