View Single Post
  #9  
Old 02-07-2016, 07:58 AM
kaillros kaillros is offline
Registered User
kaillros's PC Specs
 
Join Date: Feb 2016
Posts: 7
POST ID # = 835436
kaillros Reputation: 10
Default

Quote:
Originally Posted by aurher View Post
Bonjour

Ok faites un retour SAV auprès de votre revendeur afin qu'il vous change le produit.

Cordialement

En effet car là j'vois pas d'ou peut venir le problème, j'ai mit à jour mon bios, driver chipset, usb etc... le tout sous MSI Live Update 6 ce qui correspond au constructeur de ma carte mère (MSI Z97GAMING 3) pourtant tout s'allume, les ventilos tourne, le logo corsaire éclairé, mais toujours "Unknow device" même en ayant les pilotes installer... et ceux peut importe le port interne de ma carte mère...

Voici les paramètres que j'ai dans mon bios

http://www.noelshack.com/2016-05-145...2-img-3459.jpg
http://www.noelshack.com/2016-05-145...0-img-3460.jpg
http://www.noelshack.com/2016-05-145...7-img-3461.jpg
http://www.noelshack.com/2016-05-145...3-img-3462.jpg
http://www.noelshack.com/2016-05-145...8-img-3463.jpg
http://www.noelshack.com/2016-05-145...5-img-3464.jpg
http://www.noelshack.com/2016-05-145...6-img-3465.jpg
http://www.noelshack.com/2016-05-145...2-img-3466.jpg
http://www.noelshack.com/2016-05-145...0-img-3467.jpg
http://www.noelshack.com/2016-05-145...5-img-3468.jpg
http://www.noelshack.com/2016-05-145...6-img-3469.jpg
http://www.noelshack.com/2016-05-145...9-img-3470.jpg
http://www.noelshack.com/2016-05-145...4-img-3471.jpg
http://www.noelshack.com/2016-05-145...4-img-3472.jpg

merci
Reply With Quote