View Single Post
  #6  
Old 02-19-2013, 10:14 PM
Anth0789 Anth0789 is offline
Overclocked
Anth0789's PC Specs
 
Join Date: Aug 2011
Posts: 63
POST ID # = 635113
Anth0789 Reputation: 10
Default

Quote:
Originally Posted by vennacher View Post
Change the service setting from "Automatic" to "Automatic (delayed start). This keeps the service from starting until a few minutes after your system boots and eliminates the interference with the Safe Mode boot.
This actually worked thanks!
Reply With Quote