View Single Post
  #12  
Old 11-21-2019, 01:11 AM
Corsair Kevin's Avatar
Corsair Kevin Corsair Kevin is offline
Corsair Employee
Corsair Kevin's PC Specs
 
Join Date: Aug 2018
Posts: 197
POST ID # = 1024669
Corsair Kevin Reputation: 10
Default

Quote:
Originally Posted by Probism View Post
Tested this morning after taking MP600 drive out yesterday. Reinstalled windows on my 960 Pro M.2 drive did everything i normally do which causes the issue and PC works fine. No lock ups or reboots.

It was especially prevalent that if i tried to use Plex remotely it would work the first time. Then if i tried 20 minutes later my machine would have locked up and then returning from home would be in bios.

So definitely looks like it is the MP600 drive suffering from some sort of sleep problem but i should not have to mess about with settings to get it to work. It should just work.

EDIT 16/11/2019

A whole day without any issues with OS on other drive.

If you haven't already, try removing the 960 and having only the MP600 connected, then see if you can go a lengthened period of time without the issue.
Reply With Quote