View Single Post
Old 09-05-2016, 06:18 PM
CrazyGuyofDoom CrazyGuyofDoom is offline
Registered User
CrazyGuyofDoom's PC Specs
Join Date: Sep 2016
Posts: 1
POST ID # = 870300
CrazyGuyofDoom Reputation: 10
Question Corsair Raptor HS40 - Audio has gone strange

Hello everyone. This is my first post, as I have only originally registered to address a problem that I have encountered yesterday.

I have been using a pair of Corsair Raptor HS40's I got since Christmas, note these were not originally mine as these were bought used. They have worked flawlessly (other than the mic which I managed to fix with the Corsair Headset Software) but I have now got another problem which took virtually all of yesterday to fix and I still have not been able to fix it. So, what happened is that I played some Grand Theft Auto V on my PC, shortly after I went onto YouTube to watch some videos, then all of a sudden the audio sounded like everything was coming from a TV inside of a bathroom. I was playing around with Spotify to see if this was like some weird moment of time but then I realised the music was all different.

I ended up giving my headset a test on another PC and for some reason, despite not having the Corsair Headset Software installed on this other machine I tested the headset on outputted all of the audio correctly. I later came back to my own PC to give my headset a try and the audio was still really weird. So from that experience, I know that the audio is not completely screwed on this headset as it works fine on any other machine but mine. I countlessly uninstalled and reinstalled all sorts of audio drivers and restarted my PC many times hoping that would solve this problem but it did not. Even without the Corsair Headset Software installed, it was really off. In the normal 2.0 Speakers mode, the audio was fine but in songs, some vocals were much quieter than normal, but when I reinstalled the drivers and software, I changed it back to 7.1 Surround and the sound was like it was coming from a TV in a bathroom again. I also tried starting fresh in Windows 10 by resetting the OS (there is a function to reset Windows without going through a whole fresh installation). This did not help either unfortunately and I'm not sure what else could be causing my headset to play up on my own system but not on any other system.

As well as that, I have browsed these forums to find similar HS40 problems and solutions and none of the solutions that were offered worked for me. A few also featured solutions which are only viable on the older version of the Headset software (including the big bypass button, which is not in the new version of the software, which I'm using).

Anyway, all suggestions are appreciated, thanks for reading :)
Reply With Quote