View Single Post
  #4  
Old 03-28-2018, 10:12 AM
Jackouille's Avatar
Jackouille Jackouille is offline
Kalos_Duc
Jackouille's PC Specs
 
Join Date: Mar 2018
Location: Lausanne, Suisse
Posts: 10
POST ID # = 947160
Jackouille Reputation: 10
Default

Quote:
Originally Posted by Splattack View Post
Bien le bonjour,

alors voilà, je vous expose mon problème.
Je suis sous Windows 10 Edition Famille, dernière mise à jour.
Et j'observe 1fois sur 3 ma souris Corsair Sabre qui ne démarre pas, obligé de débrancher et rebrancher.

Ensuite, il m'arrive une fois sur 10 le même problème avec mon Clavier K55 RGB...

Pensant que CUE 2.0 solutionnerai le problème, que nenni...
Il s'avère que une fois sur 3, le programme ne reconnait aucun de mes périphréique corsair, alors qu'ils fonctionnent correctement...
Et parfois il n'en reconnait que 1 sur 2...

Et le problème de soucis d'allumage de la souris persiste...

Alors je ne sais pas quoi faire... Malgré 5 formatage, et réinstallation, toujours le même soucis...

J'ai besoin d'un coup de main, mon PC est neuf, acheté en Mai sur un site de vente spécialisé.

Merci de votre aide.

Bonne Journée

PS :
La souris Sabre est sous la MAJ Micrologiciel v2.04
Le Clavier K55 RGB est sous la MAJ Micrologiciel v30.06 disposition Française.
A tout hasard, moi j'avais parfois des problèmes de connexion partage réseau et en enlevant l'option fastboot dans le bios c'est passé... (sait-on jamais hein?!)
Ca va si vite qu'il (windows) se marche parfois sur les pieds!
bonne continuation
Reply With Quote