Thread: H100i
View Single Post
  #7  
Old 11-06-2014, 04:22 AM
aiglenoir aiglenoir is offline
Registered User
 
Join Date: Nov 2014
Posts: 7
POST ID # = 740306
aiglenoir Reputation: 10
Default h100i

J'ai eu le numéro de RMA pour le retour !

j'espère que ça prendra pas trop de temps...

***********************************************************************************


Comment


Created By: TIMUR
I doubt that the problem is not common . In my opinion there should be a pump failure . I have done all possible to test my level and nothing works. The computer has rebooted so many times following the tests ....I 'm going crazy...



Created By: Technical Support Rep
Hi, Timur,

I'm sorry that the problem with your unit is uncommon, I'll forward this problem to our RD and test it out. We're currently working on a new software version right now, please update it once it has released and see if it helps. For further troubleshooting, it would be better resolved it over the phone with our tech support team. You may call them directly at 1.http://www.corsair.com/en-us/company/contact ext 702 during regular business hours (M-F 7am-5pm Pacific Time).



Created By: TIMUR
I have tested all the external USB ports with a mini-USB / USB cable without success



Created By: Technical Support Rep
Hi, Timur,

Please try a different usb header to see if it will detect the cooler. If it still doesn’t, please use a mini usb cable to a regular usb cable and plug the cooler to the back of the usb ports on the mobo. Just trying to see if the cable is faulty. Thank you.



Created By: TIMUR
do you have other ideas?



Created By: TIMUR
Hello Zack
I have windows 7 64 bit
I followed the procedure and installed the 2.5.5145 version, but nothing changed
* Unknow device in Device Manager
* In C link, the pump is still not recognized



Created By: Technical Support Rep
Hi, Timur,

Please let us know which OS version are you using.
Uninstall the Corsair Link software and Link USB dongle through Windows Control Panel
- Go to file explorer, enable "Show hidden files, folder and drives"
- Delete the following directory: C:\Users\"System name"\AppData\Roaming\Corsair
- Restart your system
- Install the 2.5.5145 Corsair Link software



Created By: TIMUR
Yes i'm sure...
I m download all news drivers for my motherbord...
and the problem is similar on the second computer...
i m passed all the last week to try all configuration.



Created By: Technical Support Rep
Please make sure your USB drivers are up to date or installed.



Created By: TIMUR
i tested too :
CorsairLink_Installer_RC_v2.7.5339



Created By: TIMUR
I tested :
Corsair-Link-Installer-RC-v2_5_5145
Corsair-Link-Installer-RC-v2-4-5110



Created By: Technical Support Rep
Which versions besides 2.7.5361 have you tried Timur?

Last edited by aiglenoir; 11-06-2014 at 05:46 AM.
Reply With Quote