View Single Post
  #1  
Old 06-10-2011, 03:22 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 507066
Toasted Toasted Reputation: 108
Default 0x000000F4 BSOD from Sleep

Force Series Firmware Update 2.4

http://forum.corsair.com/forums/showthread.php?t=100449

NOTE:Quick Boot can be re-enabled as it doesn't do anything it only adds extra tests during boot


A fix that has worked for some people.
Enter BIOS and look for "Suspend Mode".
If its on Auto set it on "S3".
then go to "Ai Tweaker".
find "DRAM Voltage" if its set on "Auto" manually set it to your RAM manufacturers voltage.
For example the Corsair Dominator GT voltage is 1.65v so in DRAM Voltage type in 1.65.
Save and Exit

Last edited by Toasted; 11-03-2011 at 07:40 PM.
Reply With Quote