View Single Post
  #39  
Old 07-12-2008, 11:48 PM
eveready1010 eveready1010 is offline
Registered User
eveready1010's PC Specs
 
Join Date: Jul 2008
Posts: 1
POST ID # = 357581
eveready1010 Reputation: 10
Default Similar problem here

I recently purchased an Intel DX48BT2 and the Corsair TWIN3X2048-1600C7DHX memory, and everything right out of the box has been working fine for me...... The only thing that did not work was a USB-to-Serial adapter. I had tried everything I could except flash the bios to get it to work, so finally I did. The serial port now works (It was a driver/registry edit that fixed it, btw) but now I get the POST error message that has been mentioned in this forum (The system BIOS has detected unsuccessful POST attampt(s)).

The message seems to alternate between restarts, one time it shows up, the next time it doesn't, etc. I have not yet changed any of the memory or CPU settings in the BIOS, so this message is strange to say the least.

I would be interested in hearing what the solution to this problem is, especially since I have had virtually no problems with this configuration since it was purchased over a month ago till the BIOS was flashed.

btw, I tried the power button for 20 seconds with the power cable unplugged, and the very next time it booted, I got the error message.

I don't have a whole lot of time to tinker with this, but if I find anything out I will pass the info on. For right now, does anyone have any suggestions on what to try next? This may be a question for Intel, but does anyone know how to go back to the original BIOS ;-)?
Reply With Quote