View Single Post
Old 05-23-2019, 08:56 AM
CryWolf CryWolf is offline
Registered User
CryWolf's PC Specs
Join Date: Nov 2013
Posts: 9
POST ID # = 1005460
CryWolf Reputation: 10

Originally Posted by Zotty View Post
when it happens.... what happens if you go into settings a restart corsair service?.

another thing to try is run the node pro to your rear IO,, does the problem stop? if so,,, look at the NZXT hub.......
Hello :)

If I restart the iCue service the node pro doesn't show any more on the iCue. It is like the node pro stopped working at all.

I didn't understand what you meant by plugging the node pro on the rear IO. Is this even possible? The USB 2.0 cabe that comes with it doesn't plug in normal usb 2.0, only the internal usb 2.0.

Originally Posted by gtstarwars View Post
Hey there,

Have you tried plugging the node pro directly into the motherboard? It could be a faulty hub if so. leave the h115i plugged in and disconnect the front io port usb and just plug in the node pro to motherboard to determine if it is a faulty usb hub.

That being said some notes to remember, the LL140s only come in a 2 pack, are you sure you didnt buy a triple pack LL120? The RGB LED hub will have no issues with the 120 + 140 fans as they have same number LEDs but as they are on a chain, if one fails, the rest are unable to work because one of them stopped passing the signal.
I didn't try that. I will try it if the problem comes back. After I unninstalled and installed again the iCue and, at the same time, changed the USB 2.0 port that I was using in the NZXT hub for the node pro, the problem seems to be solved.

Sorry about the wrong information. I did buy a LL 140 twin pack and 3 more others. They are all 140mm.

Thank you all for the information. For now, the problem is solved. If it comes back I will test it directly on the USB 2.0 of the MOBO to check for a faulty NZXT hub. But, if it persists, I will let you guys know.

Thank you all :)
Reply With Quote