View Single Post
  #1  
Old 03-31-2018, 02:00 PM
hastegag hastegag is offline
Registered User
hastegag's PC Specs
 
Join Date: Dec 2016
Location: Northeast US
Posts: 925
POST ID # = 947876
hastegag Reputation: 20
Default iCUE early access SDK Handshake Failure CE Server

So iCUE works impeccably for me so far with pretty much everything I have tried with two minor exceptions.

The first is something on this particular system that I had an issue with before in earlier CUE2 releases, regardless of whether I did a clean install or not, but basically every 2nd or 3rd time I would boot the system, or sometimes until a full reinstall of CUE, I could not get any SDK app to successfully handshake and it would throw the CE_ServerNotFound message, which generally means the SDK is not running.

This is a Win 10 Pro x64 box.

The Enable SDK box is checked in the application and toggling it on and off makes no difference until a full reinstall, but sometimes I could get away with a reboot.

Something appears to be loading out of order or preventing the CE Server from starting.

Can anyone point me in the right direction to fix this or perhaps tell me what the check box does in the application and I can see if I can force it?

I'm pretty sure (although I am about to double check and will post results) that the corsair integration in FarCry5 is not going to work until my regular SDK program does not have a handshake failure. That obviously is not a big deal for me, but the SDK integration in general is a big factor and it is why i am several releases back on the office PC as I started having this issue at home with the later CUE2 releases, albeit sporadically.

Also, I had Link installed when upgrading to iCUE, and there was a Link update available.

I just tried installing the link update, but on second thought I am going to uninstall Link and then reboot and see what happens. Maybe Link was causing some occasional hiccup with the SDK's CE server...and I don't need it anyways. I will reply with outcomes.
Reply With Quote