View Single Post
  #1  
Old 07-20-2014, 12:29 PM
kalli kalli is offline
Registered User
 
Join Date: Jul 2014
Posts: 1
POST ID # = 719946
kalli Reputation: 10
Default

Hallo,

ich will meine Voyager Air als NAS verwenden im LAN und habe daher das WLAN deaktiviert, LAN-Kabel ist natuerlich eingesteckt.

Nach dem einschalten ist die Air einige Minuten lang zu erreichen, dann nicht mehr.

Habs mehrfach probiert, neu gestartet...einige Minuten lang gehts, dann nix mehr. Auch ein update von der 2.0.17 auf die aktuelleste Firmware 2.1.2 brachte nix.

Dabei ist es egal, ob ich per Webinterface zugreife, die iOS-App verwende, oder die App FileBrowser....mit allen klappt es kurz und nach einigen Minuten geht nichts mehr.

Ich starte auch nichts, wie zB das die Library neu gebildet werden soll, ich schalte die Air nur ein und will sie als NAS nutzen. Inhalte habe ich zuvor per USB vom PC auf die Platte gespielt (ohne Probleme).

Was kann das Problem sein?

Btw.: Im deutschen App Store ist derzeit die aktuelleste Version der App die 2.0.0 vom 4.6.2014, es wird mir leider nicht die neueste Version angeboten. Hoffe mal, das dies in den naechsten Tagen der Fall sein wird, wobei dies aber nichts am vorgenannten Verbindungsabbruch aendern wird.
Habt ihr schon die neuere Version und wenn ja seit wann?

Liebe Gruesse - Kalli

UPDATE 1:

interessant, jetzt habe ich die Air einfach mal eingeschaltet gelassen und ein Dauerping ausgefuehrt und irgendwann ist sie dann erreichbar.

Offenbar hat sie entweder nach dem einschalten eine Diskcheck gemacht oder hat, obwohl nicht manuell gestartet und auch so nicht eingestellt, einen Medienscan durchgefuehrt....ich kann leider nur vermuten....aber auch wenn die Air wieder erreichbar ist, so erhalte ich beim Versuch irgendeiner Aktion (egal ob ueber Webinterface oder App), zB Ordner anzeigen lassen, die Fehlermeldung: "SQLite3 ...... database is locked".
Anstelle der "....." steht noch Text, denke der ist nicht wichtig, entscheidend ist der letzte Satz, das die Datenbank gelockt ist.

Was bedeutet das jetzt, scannt der noch und gibt die irgendwann wieder frei, oder deutet dies auf einen Fehler hin?

Weiss jemand was dazu?

UPDATE 2:

ok.....nach neuerlichem warten, ohne Neustart, habs einfach laufen lassen, kann ich nun wieder ganz normal zugreifen, der Fehler "database is locked" tritt nicht mehr auf. Sowohl ueber Webinterface, Air App als auch der FileBrowser App. Man muss der Air also nach einem Neustart einfach viel viel Zeit lassen, irgendwann meldet sie sich dann....schade das man keine Moeglichkeit hat zu erkennen, was sie gerade tut und wie lange man voraussichtlich noch warten muss.

Ich hoffe nicht, dass dies jetzt nach jedem Neustart so lange dauern wird, mal schaun.

Last edited by Bluebeard; 07-22-2014 at 07:08 AM.
Reply With Quote