View Single Post
Old 04-05-2020, 08:02 AM
IngeMauseth IngeMauseth is offline
Registered User
Join Date: Apr 2020
Posts: 1
POST ID # = 1040091
IngeMauseth Reputation: 10
Default Corsair ONE i164 won't boot


A few days ago I bought a pre-built Corsair ONE i164 Core i9 32GB 960GB SSD RTX 2080 Ti. Serienummer: 0006200803215.

I set it up with a Samsung screen over DiplayPort. Everything worked fine. I downloaded and played Resident Evil 3. I finished with from the start menu (Windows) with "turn off". The next day I was going to turn on the machine, it didn't start. The lights in front of the cabinet light up, as do the networks and the two USB ports next to it (back). The Caps Lock button on the keyboard lights up when I press it. But the screen is completely black. I have tried both of the suggestions in the manual: "A: Disconnect all cables from the CORSAIR ONE and hold the power button for
5 seconds. Then reconnect the cables and attempt to power it on. If the unit still does not boot, disconnect all cables from the CORSAIR ONE again and hold the Reset CMOS button on the back of the unit for 15 seconds. Afterwards, reconnect the cables and try to power on the system again."

Any suggestions?
Reply With Quote