View Single Post
  #32  
Old 04-26-2012, 06:15 PM
Synbios's Avatar
Synbios Synbios is offline
Registered User
Synbios's PC Specs
 
Join Date: Jul 2003
Location: Washington, D.C.
Posts: 1,158
POST ID # = 574851
Synbios Reputation: 10
Send a message via AIM to Synbios
Default

Ok, first I tried this command:
sudo hdparm --fwdownload padfile.vic --yes-i-know-what-i-am-doing --please-destroy-my-drive /dev/sdb

but it gives this error:
HDIO_DRIVE_CMD(identify) failed: Input/output error

I am pretty sure it needs mode7
so I also tried the same command but with --fwdownload-mode7 apparently it doesn't recognize this command at all, gives the hdparm help after entering this. I'm not sure how the -mode7 is supposed to be specified.

When I do it like this with the space after download and before -mode7:
sudo hdparm --fwdownload -mode7 padfile.vic --yes-i-know-what-i-am-doing --please-destroy-my-drive /dev/sdb
THen it says need raw device not partition. But I think that is totally wrong now that I think about it, because if i write jibberish there at -mode7 it says the same thing, i am assuming in that case there are too many flags and it is shifting all of syntax.

It's possible the drive security is on, I will try to turn it off (possibly by unplugging the power and SATA cable of the drive while the computer is on right?) I think I already tried that though.
__________________
Force drive not recognized in firmware update utility? Click here

Last edited by Synbios; 04-26-2012 at 06:37 PM.
Reply With Quote