The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 23 of 23
Search took 0 seconds.
Search: Posts Made By: -{RaptoR}-
Forum: Memory 01-26-2011, 04:52 AM
Replies: 13
Views: 11,509
Posted By -{RaptoR}-
Good Luck - still fine with 6GB here :)

Good Luck - still fine with 6GB here :)
Forum: Memory 01-24-2011, 01:00 PM
Replies: 13
Views: 11,509
Posted By -{RaptoR}-
Got my new kit yesterday. Cold boot today...

Got my new kit yesterday.

Cold boot today had no issues - 6GB RAM detected.
Forum: Memory 01-20-2011, 09:08 PM
Replies: 13
Views: 11,509
Posted By -{RaptoR}-
I will be exchanging my RAM for another kit with...

I will be exchanging my RAM for another kit with the store I purchased it on come Monday.
Forum: Cooling 01-20-2011, 02:50 PM
Replies: 14
Views: 4,161
Posted By -{RaptoR}-
Not in New Zealand you won't...

Not in New Zealand you won't...
Forum: Cooling 01-20-2011, 02:46 PM
Replies: 14
Views: 4,161
Posted By -{RaptoR}-
proper watercooling is going to cost me atleast...

proper watercooling is going to cost me atleast $700... I don't have all that cash atm.

The H70 is about $100 more than the like of the Megalahems...
Forum: Cooling 01-20-2011, 02:31 PM
Replies: 14
Views: 4,161
Posted By -{RaptoR}-
Ugh, I can't be bothered with it much longer......

Ugh, I can't be bothered with it much longer... Might just go and buy another heatsink entirely...
Forum: Cooling 01-20-2011, 02:01 PM
Replies: 14
Views: 4,161
Posted By -{RaptoR}-
So I think I figured out why... I think the...

So I think I figured out why...

I think the surface of the H50 may not be flat

I spread a very thin layer of TIM over the H50 then pushed it down onto the CPU and got a TIM spread like so:
...
Forum: Memory 01-20-2011, 01:07 PM
Replies: 13
Views: 11,509
Posted By -{RaptoR}-
One interesting thing I have just noticed. ...

One interesting thing I have just noticed.

Under normal operation, CPU-Z detects the RAM in being in slots 1,3 and 5.

When the RAM is missing, CPU-Z still sees 3 sticks, but in slots 1, 2 and 3.
Forum: Memory 01-19-2011, 01:37 PM
Replies: 13
Views: 11,509
Posted By -{RaptoR}-
incorrect cpu vtt (uncore) voltage set - what...

incorrect cpu vtt (uncore) voltage set - what Asus terms as QPI/DRAM voltage

I have tried every value from stock to 1.45V

incorrect QPI/DRAM to VDIMM relationship

I have tried up to 1.7V on...
Forum: Memory 01-19-2011, 01:16 PM
Replies: 13
Views: 11,509
Posted By -{RaptoR}-
Yea I don't know what the exact problem is...

Yea I don't know what the exact problem is here... Odd thing out CPU-Z you mentioned and I will need to check the 1-2-3 and 1-3-5 thing myself. Of course that will need to wait for tomorrow...
...
Forum: Memory 01-17-2011, 01:26 PM
Replies: 13
Views: 11,509
Posted By -{RaptoR}-
X58 Cold Boot Problems.

Hello all, I was wondering if you could be of assistance...

I have an odd issue with either my motherboard, CPU or RAM and I do not know which. lets start from the beginning.

Every night I...
Forum: Cooling 01-15-2011, 09:45 PM
Replies: 14
Views: 4,161
Posted By -{RaptoR}-
Na I need around 1.3-1.325V to get stable on this...

Na I need around 1.3-1.325V to get stable on this thing @ 4GHz.

My fans are already fairly high speed - 2000RPM @ 90CFM.

Maybe i'll just go on to full watercooling later...
Forum: Cooling 01-15-2011, 09:01 PM
Replies: 14
Views: 4,161
Posted By -{RaptoR}-
Flipped the rad over so the barbs are on the...

Flipped the rad over so the barbs are on the bottom - no change...
Forum: Cooling 01-15-2011, 03:15 PM
Replies: 14
Views: 4,161
Posted By -{RaptoR}-
Hello and thanks for the reply. Only just...

Hello and thanks for the reply.

Only just added the extra 140mm intake fan yesterday as an attempt to get temps down. I had it laying around so figured why not. Temps havent moved to be honest.
...
Forum: Cooling 01-15-2011, 02:48 AM
Replies: 14
Views: 4,161
Posted By -{RaptoR}-
Help bring down H50 temps.

Hey guys - I was wondering if you could give me any tips for getting my i7 950 / H50 temps down.

This are getting a lil toasty with my OC

Here's all my settings as well as my H50 config...
...
Forum: Cooling 10-10-2010, 10:43 PM
Replies: 10
Views: 7,023
Posted By -{RaptoR}-
Got it fixed now... used motherboard standoffs...

Got it fixed now... used motherboard standoffs which are slightly thicker adn then used the normal screws into those.
Forum: Cooling 10-10-2010, 08:08 PM
Replies: 10
Views: 7,023
Posted By -{RaptoR}-
After doing some remounting - it seems I've...

After doing some remounting - it seems I've caused the rads screw holes to enlarge to the point where the screws wont tighten anymore...

Any suggestions on what i can do to get this to tighten?
Forum: Cooling 10-10-2010, 08:19 AM
Replies: 6
Views: 2,921
Posted By -{RaptoR}-
The only purpose they have is to stop the bracket...

The only purpose they have is to stop the bracket falling away from the back of the motherboard when applying the mounting system.
Forum: Cooling 10-09-2010, 07:12 AM
Replies: 10
Views: 7,023
Posted By -{RaptoR}-
Rather oddly, today after booting my PC (still...

Rather oddly, today after booting my PC (still the same config as initially posted) idle temps have dropped to 30-35 and load temps @ stock have dropped to 61-58C...
Forum: Cooling 10-08-2010, 03:41 PM
Replies: 3
Views: 2,241
Posted By -{RaptoR}-
Judging the quality of Corsair products by the...

Judging the quality of Corsair products by the amount of problems posted in the forums is like judging the health of a population by standing at the door of a doctor.

Although I myself am one of...
Forum: Cooling 10-08-2010, 05:32 AM
Replies: 10
Views: 7,023
Posted By -{RaptoR}-
I have a spare 120mm floating around somewhere,...

I have a spare 120mm floating around somewhere, so ill throw that in the bottom tomorrow.

Ambient temps are around 20C down here in NZ :P
Forum: Cooling 10-08-2010, 05:12 AM
Replies: 10
Views: 7,023
Posted By -{RaptoR}-
Odd setup - but Ill give that a go tomorrow. The...

Odd setup - but Ill give that a go tomorrow. The temps you are getting is what I was expecting... same as what my old 1.552V Q6600 was tamed to.

Btw, is the bottom fan actually secured or just...
Forum: Cooling 10-07-2010, 11:24 PM
Replies: 10
Views: 7,023
Posted By -{RaptoR}-
H-50 | i7 950 | High Temps...

Hello...

Another H50 high temp issue it seems.

I have recently upgraded from my old Intel Q6600 (OCed to 3.6GHz at 1.552v - this was a bloody hot chip) to an i7 950.

This was an excellent...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT -4. The time now is 01:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.