The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0 seconds.
Search: Posts Made By: eholmes
Forum: Memory 04-15-2008, 07:57 AM
Replies: 67
Views: 29,764
Posted By eholmes
Didn't work for me at 2.1v

Thanks for all the advice. The 5-5-5-12 at 2.1 v and 800 crashed in 2 minutes.

I think I am going to stick with 2.1v and 4-4-4-12 at 667 for the 4x1bg. Stable and seems fine.

Thanks!

Eric
Forum: Memory 04-13-2008, 10:03 PM
Replies: 67
Views: 29,764
Posted By eholmes
I know a little bit about the memory, but I was...

I know a little bit about the memory, but I was wondering what would be better, running the 4x1 gb at 667 or 2x1 gb stable at 800 and 2.1 v?

I still have the 4x1 gb running at 800 at 2.2 v and...
Forum: Memory 04-12-2008, 09:04 PM
Replies: 67
Views: 29,764
Posted By eholmes
One freeze in 2 days

It finally happened on the second day - BSOD. I have my 4x1gb at 800. I guess I could losen the timing, but I am thinking of removing the extra 2 gb. I had it completely stable before adding it. ...
Forum: Memory 04-11-2008, 01:42 PM
Replies: 67
Views: 29,764
Posted By eholmes
Stable - NO issues so far

On the previous post - I meant it has been running smoothly for a couple of hours now and no reported issues.
Forum: Memory 04-11-2008, 01:40 PM
Replies: 67
Views: 29,764
Posted By eholmes
STABLE with 4GB of XMS2 and P5N-E

P5N-E is running my 4gb of memory at 800 (1:1) unlinked with the E6750 oc to 3.2. I had to bump up the voltage to 2.2. Stable for a couple of hours. When I had it at 2.1 it would stay up for about...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 03:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.