The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0 seconds.
Search: Posts Made By: saw125
Forum: Solid State Drives (SSD) 05-31-2019, 12:07 PM
Replies: 10
Views: 1,012
Posted By saw125
Thanks for the replies above but it looks like a...

Thanks for the replies above but it looks like a software issue, iCue, AIDA64 and sisoft sandra do not show a sensor for this drive. Corsair SSd toolbox and HWinfo do?
Forum: Solid State Drives (SSD) 05-31-2019, 11:53 AM
Replies: 10
Views: 1,012
Posted By saw125
Corsair SSD toolbox shows the MP510 temperature...

Corsair SSD toolbox shows the MP510 temperature and temperature is ok but I cannot monitor it like the other drives. iCue, AiDA 64 and Sisoft sandra do not show a sensor for this drive?
Forum: Solid State Drives (SSD) 05-31-2019, 11:24 AM
Replies: 10
Views: 1,012
Posted By saw125
Yes it is a new build and the bios is 19/03. I am...

Yes it is a new build and the bios is 19/03. I am also using Windows 10 build 1903. I have seen users commenting on high temperatures on other sites but could not see how. I think as you suggested...
Forum: Solid State Drives (SSD) 05-31-2019, 04:35 AM
Replies: 10
Views: 1,012
Posted By saw125
It is not in raid, AIDA 64 does not show product...

It is not in raid, AIDA 64 does not show product information or driver update for this drive, Sisoft sandra does not show a sensor. iCue system information shows sensors for my other 3 drives but not...
Forum: Solid State Drives (SSD) 05-31-2019, 02:59 AM
Replies: 10
Views: 1,012
Posted By saw125
MP510 960 Temperature

How are users monitoring drive temperature, AIDA64 does not show a sensor for this drive?
Forum: Solid State Drives (SSD) 08-27-2011, 09:02 AM
Replies: 19
Views: 18,114
Posted By saw125
Thanks, tried the Intel ICH10-R port, but only...

Thanks, tried the Intel ICH10-R port, but only 280 MB/s compared to 380 with marvell, and write speeds slower than samsung F1. Will stick with marvell until I replace mobo in future with full on...
Forum: Solid State Drives (SSD) 08-24-2011, 12:40 PM
Replies: 19
Views: 18,114
Posted By saw125
Low speed

I have just installed the same drive on the same board and I am getting exactly the same result on ATTO. Whilst read speeds may be limited by the single pci-e lane as I have read elsewhere, it is the...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -4. The time now is 12:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.