The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 10 of 10
Search took 0 seconds.
Search: Posts Made By: C5D
Forum: Memory 12-24-2009, 02:34 PM
Replies: 2
Views: 3,611
Posted By C5D
Thanks for the reply. I took the CMOS...

Thanks for the reply.

I took the CMOS battery out and after 15 minutes put it back again, set the default 'turbo' to 'standard' and enabled the XMS to 'profile 1'; didn't have to touch the voltage...
Forum: Memory 12-23-2009, 07:59 AM
Replies: 2
Views: 3,611
Posted By C5D
TR3X6G1600C7 issue or Gigabyte GA-EX58-UD3R issue?

Hello,

I've just built a new system (see my specs list).

The problem is that when everything got assembled and I tried a first time boot, it made a beep and rebooted after just showing the bios...
Forum: General Questions 01-29-2009, 05:36 AM
Replies: 14
Views: 7,926
Posted By C5D
I've send em back to the shop where they came...

I've send em back to the shop where they came from, and they replaced them without much hesitation after passing them the url of the forum.
Anyways.. i formatted the pc so i could take advantage of...
Forum: General Questions 12-30-2008, 04:42 PM
Replies: 14
Views: 7,926
Posted By C5D
done that, one passed over 2 passes; the other...

done that, one passed over 2 passes; the other stick gave one error after only a couple of minutes and suddenly the screen went black, the system rebooted, i went to the bios and even there my...
Forum: General Questions 12-28-2008, 09:41 AM
Replies: 14
Views: 7,926
Posted By C5D
:mad: ...

:mad:

http://img230.imageshack.us/img230/2030/dsc00022rw7.th.jpg (http://img230.imageshack.us/my.php?image=dsc00022rw7.jpg)

Could somebody explain to me what this is.. first time i saw...
Forum: General Questions 12-27-2008, 02:56 PM
Replies: 14
Views: 7,926
Posted By C5D
So i upgraded to 2.11: ...

So i upgraded to 2.11:

http://img522.imageshack.us/img522/6024/dsc00012mq8.th.jpg (http://img522.imageshack.us/my.php?image=dsc00012mq8.jpg)http://img81.imageshack.us/img81/9264/dsc00013hm2.th.jpg...
Forum: General Questions 12-25-2008, 02:34 PM
Replies: 14
Views: 7,926
Posted By C5D
For the time i had left this Christmas, i've done...

For the time i had left this Christmas, i've done "some" testing.
First of all i've cleared the cmos by leaving the power off and removing the battery for about 30 minutes. After that i thought on...
Forum: General Questions 12-22-2008, 05:38 AM
Replies: 14
Views: 7,926
Posted By C5D
Thanks for the advice, i've been running tests...

Thanks for the advice, i've been running tests (all 1 complete pass) the other day, and i'll post my results here. Screenshots will be upped later since this part i'm doing at work :D:

Note: A, B...
Forum: General Questions 12-20-2008, 10:28 AM
Replies: 14
Views: 7,926
Posted By C5D
Same ram

I've got the same memory, 4 sticks. Initially my UD3R mobo detected them default to be 800mhz with CAS 5 - 7 - 7 - 24 at 1.8v, i've set them manually to 2.1v and the 5-5-5-15 (it seems to auto detect...
Forum: General Questions 12-19-2008, 03:34 PM
Replies: 14
Views: 7,926
Posted By C5D
problem

I have somewhat the same issue. :(:

I got the system for about 3 weeks now, but it hasn't been stable at all, first i had to RMA the 9600 dus to a bad batch, but it's still not ok.

Bios...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -4. The time now is 01:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.