The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 10 of 10
Search took 0 seconds.
Search: Posts Made By: Xavin
Forum: Cooling 03-14-2013, 03:56 PM
Replies: 9
Views: 12,848
Posted By Xavin
I was a bit worried it wasn't the pump that was...

I was a bit worried it wasn't the pump that was the cause but the psu, but i unmounted the cooler and connected it to another psu and ran it outside the case. Turned it a bit incase of stuck air but...
Forum: Cooling 03-13-2013, 08:44 PM
Replies: 9
Views: 12,848
Posted By Xavin
I've done some more testing, tried another psu. ...

I've done some more testing, tried another psu.
Before i send it in i want to be as sure as i can, if anyone with an h80i could confirm this so i dont send back an working cooler.
So im using an R4...
Forum: Cooling 03-11-2013, 06:08 PM
Replies: 6
Views: 3,486
Posted By Xavin
The provided "normal type" fan screws are a pain,...

The provided "normal type" fan screws are a pain, the pattern are so deep.
I always use rubber grommets now or anything to shorten the screws.
Problem i had at the beginning was that the screw got...
Forum: Cooling 03-09-2013, 06:02 PM
Replies: 9
Views: 12,848
Posted By Xavin
I forgot to mention im using one sp quiet edition...

I forgot to mention im using one sp quiet edition 120mm.
I tried to update to 1.05, but it sounds the same.

It also sounds the same without any fans connected to the pump.
It reminds me of the...
Forum: Cooling 03-09-2013, 05:15 PM
Replies: 9
Views: 12,848
Posted By Xavin
H80i pump noise, not fan(s)

Hello i recently purchased an H80i.
Im not sure if it's supposed to be like this but my pump makes this sound. It sounds like an tiny fan that spins at high rpm.
I have tried plugging the fan...
Forum: Cooling 05-06-2012, 07:35 PM
Replies: 4
Views: 7,493
Posted By Xavin
Thanks everyone for the help. I will do some...

Thanks everyone for the help.
I will do some more extended testing with option 2 and babdi's solution and also do an option 2 without the bottom fan and see how that turns out.
Forum: Cooling 05-05-2012, 08:49 PM
Replies: 4
Views: 7,493
Posted By Xavin
H100 and 550D airflow

Hello everyone.
I've been searching for h100 and airflows and read everything i could find and im probably overanalyzing.
Still i cannot make up my mind and would appreciate your opinions.
...
Forum: Power Supplies 10-28-2011, 05:54 PM
Replies: 3
Views: 2,983
Posted By Xavin
I've rma through the retailers here in sweden. ...

I've rma through the retailers here in sweden.
Im just perplexed about the issue since it's been 3 and i've tried everything that i could come up with.
Forum: Power Supplies 10-27-2011, 04:39 PM
Replies: 3
Views: 2,983
Posted By Xavin
Issues with AX850

Hello.
I am on my third ax850 now. They all had some coilwhine issues (like crickets but faster) It mostly only happens in load, games, benchmarks, media player, vlc but sometimes in firefox.
I can...
Forum: Power Supplies 10-07-2011, 04:14 PM
Replies: 1
Views: 1,964
Posted By Xavin
AX850W switch issue

Hello. I got my ax850 today and i installed it and fired the system up.
I shut the computer down again to fix the cablemanagement and when i tried to switch the on/off button in the back to off, it...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -4. The time now is 08:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.