The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.02 seconds.
Search: Posts Made By: DevBiker
Forum: Cooling 08-08-2018, 04:21 PM
Replies: 10
Views: 832
Posted By DevBiker
If you remove the mounting, you should repaste,...

If you remove the mounting, you should repaste, yes.

If it's partial blockage, you aren't going to be able to fix that. That would be an RMA claim. If you don't have a receipt that would be a...
Forum: Cooling 08-08-2018, 12:55 AM
Replies: 10
Views: 832
Posted By DevBiker
OK. Phew. That's correct then. It sounds...

OK. Phew. That's correct then.

It sounds like you have a partial blockage and that's impact your performance across the board. But before we confirm that, check your mount - make sure that all of...
Forum: Cooling 08-08-2018, 12:35 AM
Replies: 10
Views: 832
Posted By DevBiker
Ummm ... what ... you have the q-control on...

Ummm ... what ... you have the q-control on what???

You need to disable Q-Fan Control on the fan port that the H100i is plugged into. And let it cooler manage the fan speed. See the Cooler FAQ,...
Forum: Cooling 08-07-2018, 11:40 PM
Replies: 10
Views: 832
Posted By DevBiker
How quickly does the liquid coolant warm up? What...

How quickly does the liquid coolant warm up? What happens if you open up the side of the case?

What I'm trying to work through here is if we have a partial blockage, bad mount or airflow issues....
Forum: Cooling 08-07-2018, 11:04 PM
Replies: 10
Views: 832
Posted By DevBiker
I see a couple of things going on here. First,...

I see a couple of things going on here.
First, yeah, this is a bit warm for a 4% load. I notice, however, that your vCore (VCPU in Link) is at 1.22V. At idle, you shouldn't be at more than 1.2V. I...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 01:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.