The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 8 of 8
Search took 0 seconds.
Search: Posts Made By: HydrasunGQ
Forum: Cooling 08-03-2017, 04:29 PM
Replies: 24
Views: 18,614
Posted By HydrasunGQ
So since I have a H100i GTX I guess I'm out of...

So since I have a H100i GTX I guess I'm out of luck.
Forum: System Builds, Modding, Custom Components, and Picture Gallery 06-28-2013, 02:30 PM
Replies: 5
Views: 11,820
Posted By HydrasunGQ
I just built a new system based on a 4770K and...

I just built a new system based on a 4770K and Maximus VI Extreme. I'm currently running a set of 4x8GB Dominator Platinum (CMD32GX3M4A2400C10). The system is unstable when there's a load with this...
Forum: Warranty and RMA Questions 01-09-2012, 06:52 PM
Replies: 5
Views: 2,438
Posted By HydrasunGQ
That's what I want to know. Where can I get the...

That's what I want to know. Where can I get the GT black and red version of the fan kit to match the RAM I just bought. Everyone seems to stock the black and blue standard version.
Forum: Warranty and RMA Questions 01-09-2012, 03:01 PM
Replies: 5
Views: 2,438
Posted By HydrasunGQ
No, it did not come with my RAM. I don't already...

No, it did not come with my RAM. I don't already have one.
Forum: Warranty and RMA Questions 01-06-2012, 10:57 PM
Replies: 5
Views: 2,438
Posted By HydrasunGQ
Cmxaf2 gt

Hi,

I recently purchased a set of Dominator GT RAM (Order #100006882) and the AirFlow Pro and was wondering if were possible to purchase the AirFlow 2 GT fan kit in black and red?

Thanks
Forum: Warranty and RMA Questions 11-28-2011, 01:52 AM
Replies: 1
Views: 1,258
Posted By HydrasunGQ
Order# 100006882

I've already sent 2 emails via the website and I have not received any response in the last week. My order was placed on 11/15 and it still says processing. When will this ship? Is there a direct...
Forum: Warranty and RMA Questions 01-28-2005, 12:44 AM
Replies: 3
Views: 1,865
Posted By HydrasunGQ
Ok, I set everything in the bios as closely as...

Ok, I set everything in the bios as closely as possible and have come to the conclusion that one of the 2 modules is bad. I tested them together and was getting the errors. I then pulled one out...
Forum: Warranty and RMA Questions 01-27-2005, 02:16 AM
Replies: 3
Views: 1,865
Posted By HydrasunGQ
Bad RAM?

I have a set of matched TWINX1024-3200LLPT. I had this RAM on a ABIT NF7-S motherboard and the system kept giving me corrupt registry issues. I then built a new system based on a A8N-SLI deluxe...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -4. The time now is 03:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.