The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 24 of 24
Search took 0 seconds.
Search: Posts Made By: nafeasonto
Forum: iCUE Software 12-13-2018, 09:44 PM
Replies: 2
Views: 473
Posted By nafeasonto
yeah oops, got it. Thanks for the help!!!

yeah oops, got it. Thanks for the help!!!
Forum: iCUE Software 12-13-2018, 07:14 PM
Replies: 2
Views: 473
Posted By nafeasonto
iCUE screwed up my lighting for my Node PRO

When it was part of Corsair link, I could do everything so easy.

Now that I am using iCUE for the lights, only ONE strip per NODE is activating, I can't get the other two strips to work, they...
Forum: Legacy Corsair Software 09-21-2017, 10:55 PM
Replies: 1
Views: 889
Posted By nafeasonto
CUE NOT updating ANYTHING

I can'pt update my mouse, my keyboard nor my headset.

The firmware update for ANY device sits at 0%. When I hit abort it disappears from CUE and I have to restart it.

This is on a FRESH...
Forum: Legacy Corsair Software 04-28-2017, 11:57 PM
Replies: 43
Views: 30,877
Posted By nafeasonto
The download button to download custom profiles...

The download button to download custom profiles from the program appears and reappears.
Forum: Legacy Corsair Software 02-19-2017, 02:22 AM
Replies: 26
Views: 13,456
Posted By nafeasonto
When i try to uninstall the the old Corsair...

When i try to uninstall the the old Corsair utility engine it keeps blue screening on "uninstalling driver."
Forum: Audio 05-13-2016, 10:11 PM
Replies: 5
Views: 3,350
Posted By nafeasonto
I have tried different uSB cables. Yes i...

I have tried different uSB cables.

Yes i have tried repairing.

ANd the range is just horrible, i can't walk two feet away from the reciever.
Forum: Audio 04-23-2016, 02:51 PM
Replies: 5
Views: 3,350
Posted By nafeasonto
Extremely pissed off about the Void Wireless

This is the SECOND headset I got. Because I had to replace it.

1. The range is atrocious, it loses signal if I go into my kitchen which is literally NEXT to my computer. The DONGLE is even on...
Forum: Audio 03-02-2016, 04:40 PM
Replies: 3
Views: 1,631
Posted By nafeasonto
Anyone know what is going on?

Anyone know what is going on?
Forum: Audio 02-29-2016, 06:49 PM
Replies: 3
Views: 1,631
Posted By nafeasonto
VOID Wireless 7.1 won't update

I am trying to do the 38.01 firmware update, and I did a firmware update the other day on it to 38.00.

Now when I try to update it, it says connect headset to computer... it is. But it won't...
Forum: Cooling 07-17-2015, 11:36 AM
Replies: 5
Views: 2,907
Posted By nafeasonto
OKay. I hope you guys get a fix. Thanks for the...

OKay. I hope you guys get a fix. Thanks for the response.
Forum: Cooling 07-15-2015, 04:23 PM
Replies: 5
Views: 2,907
Posted By nafeasonto
Tried unplugging it and plugging it in several...

Tried unplugging it and plugging it in several time, uninstalling the driver, reinstalling.

Won't recognize, and this just happened suddenly. Don't get it. Now i hve no control over LED, speeds...
Forum: Cooling 07-14-2015, 09:24 PM
Replies: 5
Views: 2,907
Posted By nafeasonto
USB device not recognized for Corsair Link

I have the h110I gt, and when it goes to recognize the USB for the H110i hooked to the pump it says unrecognized, and also "device descriptor failed" in the system settings.

Does this have...
Forum: Cooling 07-08-2015, 09:28 PM
Replies: 2
Views: 1,015
Posted By nafeasonto
Sp140MM fans...

The specs say it's 1440 RPM, They are only spinning at 1328.

I have them hooked up to the H110i GT pump fan connectors.

Is there a reason they aren't spinning faster?
Forum: Cooling 07-07-2015, 10:43 PM
Replies: 22
Views: 7,567
Posted By nafeasonto
Thanks for all the help! Put my i7 at 1.25...

Thanks for all the help!

Put my i7 at 1.25 volts, at 4.5GHZ, and it's stable, and only 60 degrees celsius on load.
Forum: Cooling 07-06-2015, 03:23 PM
Replies: 22
Views: 7,567
Posted By nafeasonto
I should set the voltage, and then make sure the...

I should set the voltage, and then make sure the adjustable voltage is set to like .001 or something to that effect right?
Forum: Cooling 07-06-2015, 11:31 AM
Replies: 22
Views: 7,567
Posted By nafeasonto
I have to manually set the voltage or my...

I have to manually set the voltage or my Motherboard raises it to 1.5V
Forum: Cooling 07-06-2015, 08:14 AM
Replies: 22
Views: 7,567
Posted By nafeasonto
Yeah so on small/large fft test with Prime95, the...

Yeah so on small/large fft test with Prime95, the temp shoots to 95 celsius. On OCCT stress test, it stays at 60 - celsius. Eventually reaching around 74.

I am not sure if that's normal, or...
Forum: Cooling 07-06-2015, 07:29 AM
Replies: 22
Views: 7,567
Posted By nafeasonto
No thats with my AC running in the room. The h110...

No thats with my AC running in the room. The h110 temp is always around 32 Celsius.
Forum: Cooling 07-06-2015, 02:35 AM
Replies: 22
Views: 7,567
Posted By nafeasonto
Well it's on 1.3V now at 4.4GHZ. I7 4790K. ...

Well it's on 1.3V now at 4.4GHZ.

I7 4790K.

On idle it's 40 celsius.

On full load with Intel Stress Test, or Prime 95, max test. It still reaches 90 degrees.

On a blend test with Prime95...
Forum: Cooling 07-01-2015, 07:23 PM
Replies: 22
Views: 7,567
Posted By nafeasonto
Yeah I fixed the voltage.

Yeah I fixed the voltage.
Forum: Cooling 07-01-2015, 11:40 AM
Replies: 22
Views: 7,567
Posted By nafeasonto
Well it's def adjusting it to 1.5

Well it's def adjusting it to 1.5
Forum: Cooling 07-01-2015, 07:46 AM
Replies: 22
Views: 7,567
Posted By nafeasonto
Yeah everything is mounted correctly, and corsair...

Yeah everything is mounted correctly, and corsair link shows that the pump is running. It shows the pump is running at 6K rpm on performance and like 1200 on quiet. But I don't hear a noise...
Forum: Cooling 06-30-2015, 08:19 AM
Replies: 22
Views: 7,567
Posted By nafeasonto
My h110i gt, is definitely not cooling like it should.

I am getting around 35 degrees Celsius on Idle, and then it shoots up to 75 Celsius on load.

Now I heard people putting rubber grommets on the mounting plate, as the block is not sitting strong on...
Forum: Corsair Link 06-30-2015, 12:14 AM
Replies: 4
Views: 13,503
Posted By nafeasonto
Windows 10? And USB driver? H110i gt

The USb driver is failing to install, getting unknown device in system and corsair link won't run.

Is there a driver and a updated program in the works for this? I really need to increase the...
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT -4. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.