The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 10 of 10
Search took 0.02 seconds.
Search: Posts Made By: IvanTheOkay
Forum: Legacy Corsair Software 03-03-2018, 01:45 AM
Replies: 0
Views: 841
Posted By IvanTheOkay
Confused CUE not Detecting Corsair Void Pro

I feel like I've seen multiple posts about this but nothing seems to work for me.
I have:


Plugged them into a different Port
Ran CUE as an Admin
Reinstalled it
Check if the driver for...
Forum: Corsair Link 01-06-2018, 01:53 AM
Replies: 7
Views: 1,229
Posted By IvanTheOkay
So I messed around with the connections and I got...

So I messed around with the connections and I got them to all to work now somehow. Now my issues that I need to move some fans around so the numbering makes sense hahahaha ! Thanks for the suggestion...
Forum: Corsair Link 01-06-2018, 01:16 AM
Replies: 7
Views: 1,229
Posted By IvanTheOkay
Sorry I’m on my phone but yeah I’ll check each...

Sorry I’m on my phone but yeah I’ll check each fan and see what’s going on
Forum: Corsair Link 01-06-2018, 01:01 AM
Replies: 7
Views: 1,229
Posted By IvanTheOkay
So I switched fan A and B so not is B and A and...

So I switched fan A and B so not is B and A and now fan B’s LEDs are off but the LEDs on A are not on. The rest are still off
Forum: Corsair Link 01-06-2018, 12:54 AM
Replies: 7
Views: 1,229
Posted By IvanTheOkay
Ah okay, let me check this theory out and see...

Ah okay, let me check this theory out and see what’s going on
Forum: Corsair Link 01-05-2018, 07:45 PM
Replies: 7
Views: 1,229
Posted By IvanTheOkay
Question Corsair Link isn't detecting HD120s

So I had made a post about how my fans aren't being detected by Corsair LINK. At the time only one of the 5 fans had their LEDs on. The thread died due to my RAM dying on me and I had to get it...
Forum: Cooling 11-29-2017, 10:04 PM
Replies: 6
Views: 1,093
Posted By IvanTheOkay
Late reply but I ran into an issue with my rig....

Late reply but I ran into an issue with my rig. My RAM from Corsair failed on me but luckily Corsair is replacing it. So when I had it running, I had Corsair Link up and running. All 5 fans were...
Forum: Cooling 11-22-2017, 09:09 AM
Replies: 6
Views: 1,093
Posted By IvanTheOkay
They’re on Channel 1. Which original was...

They’re on Channel 1. Which original was catergorized as an LED Strip but I changed it to HD Fans but I’m still only getting one fan to turn on.
Forum: Cooling 11-21-2017, 04:35 PM
Replies: 6
Views: 1,093
Posted By IvanTheOkay
I have added the other fans on Corsair Link but...

I have added the other fans on Corsair Link but only the first fan’s LED is turning on. Could it an issue with the order of the fans?
Forum: Cooling 11-21-2017, 10:21 AM
Replies: 6
Views: 1,093
Posted By IvanTheOkay
Question Not all HD120s light up. What could be the issue?

So I have 5 HD120s they are connected to my LED HUB and it’s hooked up to my Commander Pro. All fans are turning but Only the fan that’s addressed as the 1st fan is lighting up. What could be the...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -4. The time now is 05:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.