The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 10 of 10
Search took 0 seconds.
Search: Posts Made By: TheRiseArrow
Forum: iCUE Software (French) 09-03-2019, 04:40 AM
Replies: 6
Views: 497
Posted By TheRiseArrow
Le problème reste le même quand j'inverse les 2...

Le problème reste le même quand j'inverse les 2 channels. Idem si je teste avec un LNP.

Le problème ne pourrait pas venir du Bios à tout hasard ? J'ai une carte mere Aorus X470 ultra gaming en...
Forum: iCUE Software 09-02-2019, 01:56 PM
Replies: 12
Views: 1,001
Posted By TheRiseArrow
I try everything too with LPN. I connected the...

I try everything too with LPN.
I connected the chain (pump, gpu, cpu) but also just the pump or just gpu.
I don't use molex or adapter, I don't have it.
Forum: iCUE Software 09-02-2019, 01:08 PM
Replies: 12
Views: 1,001
Posted By TheRiseArrow
The CoPro is working. The fans are working don't...

The CoPro is working. The fans are working don't worry.
I try with LPN for the same result.
Forum: iCUE Software 09-02-2019, 12:07 PM
Replies: 12
Views: 1,001
Posted By TheRiseArrow
I try everything. Nothing is working. GPU...

I try everything. Nothing is working.
GPU single -> ko
CPU single -> ko
GPU + CPU -> ko
Pump + GPU + CPU in channel 2 -> ko
GPU/CPU/both in channel 2 -> ko
Forum: iCUE Software (French) 09-02-2019, 07:30 AM
Replies: 6
Views: 497
Posted By TheRiseArrow
Sur la première capture vous pouvez voir que j'ai...

Sur la première capture vous pouvez voir que j'ai paramétré la chaîne du watercooling (sur le bon port du Commander Pro).

Sur la deuxième je montre que j'ai bien paramétré les LEDs, quelque soit...
Forum: iCUE Software (French) 09-02-2019, 04:51 AM
Replies: 6
Views: 497
Posted By TheRiseArrow
Bonjour, je pense que vous êtes la même personne...

Bonjour, je pense que vous êtes la même personne qui m'a répondu sur le forum Matériel de JVC.

J'ai bien testé un par un les appareils avec la bonne correspondance mais pour le même résultat.
Je...
Forum: iCUE Software 09-01-2019, 01:53 PM
Replies: 12
Views: 1,001
Posted By TheRiseArrow
I show you my disposition. I don't understand why...

I show you my disposition. I don't understand why they are no light...
Forum: iCUE Software 08-31-2019, 09:21 AM
Replies: 12
Views: 1,001
Posted By TheRiseArrow
I did, in the proper channel with proper devices...

I did, in the proper channel with proper devices (pump/res, GPU, CPU in that order).
I've no lights...
Forum: iCUE Software 08-31-2019, 08:24 AM
Replies: 12
Views: 1,001
Posted By TheRiseArrow
Hydro X not detected in iCUE

Hi everyone,

I've a problem with the iCUE link with my Hydo X devices (XD5, XC5 and XG5). I chained as indicated the 3 devices for the RGB then I connected them on my Commander Pro to manage the...
Forum: iCUE Software (French) 08-31-2019, 04:24 AM
Replies: 6
Views: 497
Posted By TheRiseArrow
Sad Appareils Hydro X (pompe et waterblocks) non reconnus dans iCUE

Bonjour à tous,

J'ai un soucis avec le lien iCUE et mes appareils de Hydro X (à savoir la pompe XD5 et waterblocks XC5 et XG5).
J'ai chainé comme indiqué les 3 appareils pour le RGB puis je les...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -4. The time now is 01:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.