The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 8 of 8
Search took 0.02 seconds.
Search: Posts Made By: scrtz
Forum: iCUE Software 03-22-2019, 06:31 AM
Replies: 5
Views: 774
Posted By scrtz
Yes, that aswell. Thanks for replying! I'm...

Yes, that aswell. Thanks for replying!

I'm going to try a couple different SATA cable setups because I think it's a power problem. When I DC the node SATA cable and reconnect it the LEDs work...
Forum: iCUE Software 03-21-2019, 12:45 PM
Replies: 5
Views: 774
Posted By scrtz
Thanks for replying. Yes I also updated to...

Thanks for replying.

Yes I also updated to the latest BIOS version and drivers of my MOBO

iCue works perfectly, the problem is that they immediately freeze on boot, so it looks to be some kind...
Forum: iCUE Software 03-21-2019, 10:19 AM
Replies: 5
Views: 774
Posted By scrtz
bump, really would like a solution..

bump, really would like a solution..
Forum: iCUE Software 03-20-2019, 08:37 AM
Replies: 5
Views: 774
Posted By scrtz
Fans keep freezing, RMA'd everything already once

So a while ago I made a post about my Corsair fans freezing and it is still happening almost every day, not every day.

To get an idea here is a photo I made: https://imgur.com/HLfJUmy

As you...
Forum: iCUE Software 11-25-2018, 06:25 AM
Replies: 4
Views: 719
Posted By scrtz
Unfortunately today happened exactly the same...

Unfortunately today happened exactly the same thing. It already starts at the bootup, so it has to be something within the lightning node itself because it's already at the bios POST. Guess i'm going...
Forum: iCUE Software 11-24-2018, 02:33 PM
Replies: 4
Views: 719
Posted By scrtz
OK did this now, also enabled XHCI and disabled...

OK did this now, also enabled XHCI and disabled fast boot to see if it will work correctly now.
Forum: iCUE Software 11-24-2018, 05:44 AM
Replies: 4
Views: 719
Posted By scrtz
So I waited a couple days ago. It went good...

So I waited a couple days ago.

It went good for 2 days and now I booted up my system again and only half of the leds glow up at all 3 fans, 2 fans are giving static light and the first one does...
Forum: iCUE Software 11-22-2018, 11:35 AM
Replies: 4
Views: 719
Posted By scrtz
LL120 fans not working after bootup

Dear Corsair,

Recently I have bought a triple pack of LL120 fans and installed them correctly per manual.

The problem is that almost everytime that I do a new startup my fans don't work, most...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -4. The time now is 12:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.