The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 14 of 14
Search took 0 seconds.
Search: Posts Made By: Muadweeb
Forum: Corsair Link 06-17-2018, 03:28 AM
Replies: 70
Views: 36,310
Posted By Muadweeb
Absolutely not. Nothing on this issue has been...

Absolutely not. Nothing on this issue has been fixed.
Forum: Corsair Link 04-20-2018, 08:41 AM
Replies: 70
Views: 36,310
Posted By Muadweeb
Sorry about being short, I am just frustrated...

Sorry about being short, I am just frustrated with a 70 dollar hum that is half (or less at times depending on "Updates") Functional. Want to know the crazy part? I just found out that this issue...
Forum: Corsair Link 04-20-2018, 08:31 AM
Replies: 116
Views: 51,108
Posted By Muadweeb
Oh sure, I have, but there seems to be a...

Oh sure, I have, but there seems to be a disconnect here. Sure, vendors screw up, and with very few exceptions those issues are usually taken care of in a timely fashion (driver updates, etc.)
...
Forum: Corsair Link 04-19-2018, 11:32 PM
Replies: 116
Views: 51,108
Posted By Muadweeb
As usual, the thing isnt fixed yet. The...

As usual, the thing isnt fixed yet.

The Commander Pro Hub is not operational with internal or EXTERNAL USB headers/ports on AMD boards. Of course, this is not even acknowledged as a "known bug"...
Forum: Corsair Link 04-19-2018, 11:26 PM
Replies: 70
Views: 36,310
Posted By Muadweeb
I finally got my cable from China, and...

I finally got my cable from China, and unfortunately it did not solve my issue.
Forum: Corsair Link 04-19-2018, 11:25 PM
Replies: 70
Views: 36,310
Posted By Muadweeb
I have seen ZERO threads or posts ANYWHERE that...

I have seen ZERO threads or posts ANYWHERE that says they are working on the compatibility issue between the USB headers on AMD boards and the Commander Pro/Link. As usual, with the latest update...
Forum: Corsair Link 04-06-2018, 06:26 PM
Replies: 70
Views: 36,310
Posted By Muadweeb
Still waiting on my cable, and of course, any...

Still waiting on my cable, and of course, any kind of word from corsair that they are actually working on a solution...
Forum: Corsair Link 03-28-2018, 02:07 AM
Replies: 70
Views: 36,310
Posted By Muadweeb
So THIS should get me around my hub problem? ...

So THIS should get me around my hub problem? ...
Forum: Corsair Link 03-28-2018, 02:03 AM
Replies: 70
Views: 36,310
Posted By Muadweeb
So basically, you got around the issue with the...

So basically, you got around the issue with the hub not being recognized by (essentially) attaching it to a rear I/o port? Interesting
. I may have to try that, as my case has a HDMI pass-through...
Forum: Corsair Link 03-26-2018, 09:18 PM
Replies: 70
Views: 36,310
Posted By Muadweeb
It actually takes a while to rear its head on...

It actually takes a while to rear its head on mine. Typically after I leave the system off for most of the day, it will come back up.

1. AMD Chipset drivers were installed, i didn't let window...
Forum: Corsair Link 03-26-2018, 09:10 PM
Replies: 61
Views: 19,163
Posted By Muadweeb
Commander Pro Firmware Version 0.7.199 ...

Commander Pro Firmware Version 0.7.199 Bootloader version .04
Forum: Corsair Link 03-26-2018, 08:48 PM
Replies: 61
Views: 19,163
Posted By Muadweeb
UGH. Started up my system today, and its NOT...

UGH. Started up my system today, and its NOT fixed. The hub portion of the Commander pro shows up as "Unknown USB Device" and the error that shows is "Device Descriptor Request Failed".

How do...
Forum: Corsair Link 03-26-2018, 04:34 AM
Replies: 61
Views: 19,163
Posted By Muadweeb
OMG I have a Ryzen system, that I was having...

OMG

I have a Ryzen system, that I was having issues with the USB hub portion of the Commander Pro connecting and disconnecting, and then showing in device manager as "Unspecified USB input device"...
Forum: Corsair Link 03-20-2018, 12:50 AM
Replies: 70
Views: 36,310
Posted By Muadweeb
Is there any kind of an update on this issue? My...

Is there any kind of an update on this issue? My Ryzen system is constantly showing a strange "Unknown USB Device" with a driver error in the control panel. ive traced this down to the USB hub...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -4. The time now is 03:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.