The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 4 of 4
Search took 0 seconds.
Search: Posts Made By: StellaMan
Forum: System Builds, Modding, Custom Components, and Picture Gallery 10-30-2019, 07:13 PM
Replies: 5
Views: 1,563
Posted By StellaMan
Strange results, I took all 4 modules out and...

Strange results, I took all 4 modules out and restarted & got an error code of 53 ... I would have expected 55 by the manual ... "Memory Not Installed" ... odd

I'm now swapping RAM sticks around...
Forum: System Builds, Modding, Custom Components, and Picture Gallery 10-30-2019, 05:08 PM
Replies: 5
Views: 1,563
Posted By StellaMan
Thank you, apparently there were similar problems...

Thank you, apparently there were similar problems before he replaced the MB, which is why I went down the GPU route, Memory was next but unfortunately I'm having to take things slowly at the moment...
Forum: System Builds, Modding, Custom Components, and Picture Gallery 10-30-2019, 07:22 AM
Replies: 5
Views: 1,563
Posted By StellaMan
Fair point :laughing: !!! Will update specs ...

Fair point :laughing: !!! Will update specs ...
Forum: System Builds, Modding, Custom Components, and Picture Gallery 10-29-2019, 03:00 PM
Replies: 5
Views: 1,563
Posted By StellaMan
Self Build starts 3 times before staying on, but with no video

I have a self-build PC here (not built by me) that is performing very strangely. When it is turned on it starts up, everything turns and fans spin, but then it shuts down and the last code that I can...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 08:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.