The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 4 of 4
Search took 0 seconds.
Search: Posts Made By: UndisputedChamp
Forum: Power Supplies 05-18-2009, 02:13 PM
Replies: 12
Views: 5,312
Posted By UndisputedChamp
I fixed it by pullin the CMOS swtich. I have...

I fixed it by pullin the CMOS swtich.

I have another question.. say I need to RMA the PSU, would I need everything that came with it? I have the box with the UPC cut out, and that's about it. I...
Forum: Power Supplies 05-14-2009, 11:42 PM
Replies: 12
Views: 5,312
Posted By UndisputedChamp
I'll test the video card somewhere else and see...

I'll test the video card somewhere else and see how it goes

but the thing is everything turns on fine with the 8-pin out and doesn't shut down. With the 8-pin the system turns on for a few seconds...
Forum: Power Supplies 05-14-2009, 07:55 PM
Replies: 12
Views: 5,312
Posted By UndisputedChamp
Hi Ram Guy I appreciate the reply I'm...

Hi Ram Guy I appreciate the reply

I'm confused about this part. I never had a different PSU in the system, so either you got mixed up with someone else or I'm reading this wrong :o:

yesterday...
Forum: Power Supplies 05-14-2009, 03:13 PM
Replies: 12
Views: 5,312
Posted By UndisputedChamp
hi could you go more into this? See this is...

hi could you go more into this?

See this is my problem

Yesterday I put a new cooler on my card and then put in my system. The system would then turn on with all the fans and then shut off...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 11:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.