The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 10 of 10
Search took 0 seconds.
Search: Posts Made By: wulfgang
Forum: Memory 12-22-2005, 03:10 PM
Replies: 19
Views: 3,949
Posted By wulfgang
They won't exchange for a different model, even...

They won't exchange for a different model, even if it is of less value.
Forum: Memory 12-21-2005, 01:10 PM
Replies: 19
Views: 3,949
Posted By wulfgang
Hi, I'm back again. Newegg is not happy about...

Hi, I'm back again. Newegg is not happy about exchanging the memory for a cheaper set of CM72SD512RLP-3200/S. But I saw on another forum that ******** allowed someone to return their (low latency)...
Forum: Memory 12-14-2005, 02:33 PM
Replies: 19
Views: 3,949
Posted By wulfgang
Ok, so I used the Corsair guide and bought 2...

Ok, so I used the Corsair guide and bought 2 CM72SD512RLP-3200/S DIMMs. It still reboots when loading XP, although now I get the XP screen. What settings should I be using on the mb? I tried...
Forum: Memory 12-09-2005, 03:19 PM
Replies: 19
Views: 3,949
Posted By wulfgang
Yes, I have the Tyan board now, and it still does...

Yes, I have the Tyan board now, and it still does not work. When XP begins to load, it reboots. I tried setting the clock limit to 200 MHz, setting the CAS timings all to 3 with RAS at 8, and...
Forum: Memory 11-16-2005, 02:38 PM
Replies: 19
Views: 3,949
Posted By wulfgang
Already did 2.65 V (the highest BIOS setting) and...

Already did 2.65 V (the highest BIOS setting) and it did not help. Oh, and now the USB is gone too. This on a brand-new RMA board from MSI.

These boards have other BIG problems too. If you use...
Forum: Memory 11-15-2005, 03:21 PM
Replies: 19
Views: 3,949
Posted By wulfgang
Well, that did not last long. It crashed about...

Well, that did not last long. It crashed about 30 minutes after loading WinXP.
Forum: Memory 11-15-2005, 11:10 AM
Replies: 19
Views: 3,949
Posted By wulfgang
it's working

Got the new PSU in, and it is working in dual-channel mode. I ran MemTest86+ for 14 hours with zero errors (~ 17 tests, iirc). The voltage is back at default 2.6 V, and the chip-kill ECC is...
Forum: Memory 11-10-2005, 05:35 PM
Replies: 19
Views: 3,949
Posted By wulfgang
I ordered an Enermax EG651P-VE 24-pin PSU. It...

I ordered an Enermax EG651P-VE 24-pin PSU. It has 30+ A on all positive rails. Should be here Monday, and I will post back when I get it up and running.
Forum: Memory 11-09-2005, 03:21 PM
Replies: 19
Views: 3,949
Posted By wulfgang
You don't think 480 W is enough? I have checked...

You don't think 480 W is enough? I have checked the voltages while running and all rail voltages were above spec. I will check on it, though. I am a bit unfamiliar with the voltages different...
Forum: Memory 11-09-2005, 03:05 PM
Replies: 19
Views: 3,949
Posted By wulfgang
Sad MSI K8T Master-2 FAR lockup with TWINX 2GB kit

I have a set of TWINX2048RE-3200 locking up in either single or dual-channel mode (at OS loading in dual-channel and after 10 minutes in single-channel) on my brand new MSI K8T Master-2 FAR with dual...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -4. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.