The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0 seconds.
Search: Posts Made By: aiglenoir
Forum: Refroidissement (Cooling) 11-06-2014, 04:22 AM
Replies: 7
Views: 3,137
Posted By aiglenoir
h100i

J'ai eu le numéro de RMA pour le retour !

j'espère que ça prendra pas trop de temps...

***********************************************************************************


Comment
Forum: Refroidissement (Cooling) 11-04-2014, 05:52 AM
Replies: 7
Views: 3,137
Posted By aiglenoir
h100i

Pour info voici ce qu'indique le gestionnaire de périphériques du dernier pc testé. (problème identique sur ma première configuration)

http://img4.hostingpics.net/pics/528545Capture.jpg...
Forum: Refroidissement (Cooling) 11-03-2014, 06:45 PM
Replies: 7
Views: 3,137
Posted By aiglenoir
Bonsoir Finalement j'ai pu tester le H100i ce...

Bonsoir
Finalement j'ai pu tester le H100i ce soir même sur un autre pc et j'ai eu le même résultat...
La config utilisée est un Q9300 avec une CM Gigabyte
Sans surprises, je ne peux que constater...
Forum: Refroidissement (Cooling) 11-03-2014, 07:27 AM
Replies: 7
Views: 3,137
Posted By aiglenoir
H100i

Oui effectivement il ne me restait plus que le test sur un autre pc

C'est justement ce que je comptais faire le week end prochain

Je vous tiendrais informé

Merci
Forum: Refroidissement (Cooling) 11-03-2014, 05:47 AM
Replies: 16
Views: 12,460
Posted By aiglenoir
Tu as de la chance de voir apparaître les...

Tu as de la chance de voir apparaître les informations de ton H100i !!
Ce n'est pas mon cas, pourtant je suis sous win 7 ...

Bref j'ai aussi (en plus de mon problème) le même souci que toi avec...
Forum: Refroidissement (Cooling) 11-03-2014, 05:29 AM
Replies: 3
Views: 2,780
Posted By aiglenoir
H100i

J'ai le même problème avec mon H100i sous win 7 64 bits

Unknow device, la pompe n'est pas reconnue

Quel est ta config ? (proc + carte mere)
Forum: Refroidissement (Cooling) 11-03-2014, 04:11 AM
Replies: 7
Views: 3,137
Posted By aiglenoir
H100i

Bonjour

Je me bas avec mon H100i depuis tout le week end et je ne sais plus quoi faire... A la base l'installation est plutôt simple mais impossible de le faire reconnaitre... je suis pourtant...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -4. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.