The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 18 of 18
Search took 0 seconds.
Search: Posts Made By: alphasig298
Forum: Audio 10-05-2011, 06:11 PM
Replies: 10
Views: 10,549
Posted By alphasig298
Ok, what about the software drivers, is it...

Ok, what about the software drivers, is it different from the current set of software offered for the HS1?
Forum: Audio 10-05-2011, 05:13 PM
Replies: 10
Views: 10,549
Posted By alphasig298
Exclamation HS1 vs Vengeance Headset - Whats the difference?

I have a question and hopefully someone from Corsair will answer this. Whats the difference between the Vengeance 1500 compared to the HS1. The only thing that I can tell is that the appearance is...
Forum: Audio 02-28-2011, 11:30 PM
Replies: 27
Views: 15,400
Posted By alphasig298
Agreed. All we can do is come together as a...

Agreed. All we can do is come together as a community and voice our concerns until this issue can no longer be ignored. I don't understand why they are still selling a product that is known to be...
Forum: Audio 02-28-2011, 06:55 PM
Replies: 27
Views: 15,400
Posted By alphasig298
They haven't responded to anything that I posted...

They haven't responded to anything that I posted in this forum except that they can't recreate the issue.
Forum: Audio 02-27-2011, 08:08 PM
Replies: 27
Views: 15,400
Posted By alphasig298
How can they release a driver update if they...

How can they release a driver update if they can't reproduce the issues. Ramguy already stated that earlier.
Forum: Audio 02-27-2011, 12:10 AM
Replies: 27
Views: 15,400
Posted By alphasig298
I bought it from Newegg and instead of sending it...

I bought it from Newegg and instead of sending it back within the 30 days allowed I went through the Corsair RMA process, and Newegg isn't going to allow for a return for an item I purchased on...
Forum: Audio 02-26-2011, 02:27 PM
Replies: 27
Views: 15,400
Posted By alphasig298
Are you sure that your company reads these...

Are you sure that your company reads these forums. Its really bothersome when I read that you can't reproduce these issues in the lab. But when you have someone who is willing to help you and even...
Forum: Audio 02-17-2011, 08:35 PM
Replies: 27
Views: 15,400
Posted By alphasig298
Mic Thought

RamGuy,

I was reading back over the forums and many are reporting a issue with white noise with the mic. However, many but not all are saying that its noticeable using the monitoring function...
Forum: Audio 02-17-2011, 08:26 PM
Replies: 27
Views: 15,400
Posted By alphasig298
Haha! Update 3

In my bios I have an option for on board audio called azalia codec. I was given 2 options disable or auto. When I set it to disable and logged back into windows the option for my Nvidia control...
Forum: Audio 02-17-2011, 02:12 PM
Replies: 27
Views: 15,400
Posted By alphasig298
Follow up 2:

I also tried disabling the on board audio through the bios, however, it disables my Nvidia Video cards. So I had to manually disable it though windows.
Forum: Audio 02-17-2011, 01:57 PM
Replies: 27
Views: 15,400
Posted By alphasig298
Follow up:

Here is what I've found playing around with settings, drivers, and other computers.

1: The mic is quite, I've played around with the voice effects in the karaoke settings, with the vocal...
Forum: Audio 02-17-2011, 02:02 AM
Replies: 27
Views: 15,400
Posted By alphasig298
Irritated with HS1 & RMA Process

Case #1860962

Hello,

I RMA'd a HS1 and I had issues with the mic as well as distortion with the headset sound. It was received by your company on 1/29/2011. Today, I received the replacement...
Forum: Audio 01-14-2011, 06:33 PM
Replies: 3
Views: 3,757
Posted By alphasig298
Update: So I unplugged my headset and...

Update:

So I unplugged my headset and plugged it back into the computer using a different USB port. However, now the mic is very quite. This leads me to believe that this is a driver issue more...
Forum: Cases 01-14-2011, 06:19 PM
Replies: 11
Views: 6,926
Posted By alphasig298
I have a similar issue with my 800D running 3 GTX...

I have a similar issue with my 800D running 3 GTX 465's. What I had to do was take the cards apart and reapply thermal paste. I used the new MX-4. Moreover, I replaced all my fans with higher CFM...
Forum: Cases 01-14-2011, 06:04 PM
Replies: 1
Views: 3,033
Posted By alphasig298
Are you sure its your hard drive vibrating thats...

Are you sure its your hard drive vibrating thats making the noise and not a fan. I have a 800D as well and the bottom 140 fan can cause issues with vibration. This is due from 2 things, air...
Forum: Cases 01-14-2011, 05:57 PM
Replies: 1
Views: 2,561
Posted By alphasig298
If a raid cage is set for 5.25" drive bays it...

If a raid cage is set for 5.25" drive bays it will work. Its a industry standard concerning the various sizes and mounts and you shouldn't have any issues. Just make sure you have enough sata ports...
Forum: Audio 01-14-2011, 04:46 PM
Replies: 10
Views: 16,914
Posted By alphasig298
No

No your settings aren't going to carry over from one OS to another. I'm running Windows 7 64-bit along with OSX 10.6.6 and my HS1 works fine with both operating systems. You won't get the 7.1...
Forum: Audio 01-14-2011, 04:40 PM
Replies: 3
Views: 3,757
Posted By alphasig298
Mic Quit Working

Hey everyone,

I bought myself a HS1 right around Christmas. I haven't had any issues with the unit until last night when for some strange reason my mic quit working. I haven't changed any...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT -4. The time now is 09:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.