The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 12 of 12
Search took 0 seconds.
Search: Posts Made By: pale_crow
Forum: Cooling 10-17-2013, 07:02 PM
Replies: 22
Views: 4,930
Posted By pale_crow
iam really sorry for nagging over your head a...

iam really sorry for nagging over your head a lot, lol

so you mean whenever i switched between balance,quit and performance mode in link2...it wont do a thing u mean?

i was surfing the fourms,i...
Forum: Cooling 10-17-2013, 02:37 PM
Replies: 22
Views: 4,930
Posted By pale_crow
hi again i have this question in...

hi again

i have this question

in crosier link

why the pump is always over 4000 rpm...no mater how much you lower the rpm manually,...it will still over 4000
also my 12 sp fans..stucked at...
Forum: Cooling 10-14-2013, 08:37 PM
Replies: 22
Views: 4,930
Posted By pale_crow
thank you for assisting me. i will let you...

thank you for assisting me.

i will let you know if any changes happened
Forum: Cooling 10-14-2013, 08:36 PM
Replies: 22
Views: 4,930
Posted By pale_crow
thank you very much you was so helpful i...

thank you very much
you was so helpful

i will let you know if any changes happened
Forum: Cooling 10-14-2013, 07:59 PM
Replies: 22
Views: 4,930
Posted By pale_crow
yeah its the spikes what made me worried now...

yeah its the spikes what made me worried
now in full load iam reaching 55c

i dont use any other coolers on case fans

iam new to that field...i bought this cooler to OC my 3770k.

so here is...
Forum: Cooling 10-14-2013, 07:26 PM
Replies: 22
Views: 4,930
Posted By pale_crow
but there is somthing odd on idle the temp jump...

but there is somthing odd
on idle the temp jump from 29-35 then its go down and up don and up..it wont stand on a stable number

is it ok?
Forum: Cooling 10-14-2013, 06:00 PM
Replies: 22
Views: 4,930
Posted By pale_crow
i remounted it now i reach 50c on 100% load ...

i remounted it
now i reach 50c on 100% load
is that normal
or still i need to do some tweeking
Forum: Cooling 10-14-2013, 04:55 PM
Replies: 5
Views: 4,874
Posted By pale_crow
hi iam facing the same thing...did you managed to...

hi iam facing the same thing...did you managed to find any fix?
Forum: Cooling 10-14-2013, 04:53 PM
Replies: 22
Views: 4,930
Posted By pale_crow
common am waiting for a solution ... and am so...

common am waiting for a solution ... and am so tired of the whole installing process
Forum: Cooling 10-14-2013, 04:12 PM
Replies: 22
Views: 4,930
Posted By pale_crow
yes the temp went down too much,once i pressed...

yes the temp went down too much,once i pressed hard on the head
so u guess i have to remounting it

is it a back-plate issue? because it was kinda loose
i read about some customers were facing...
Forum: Cooling 10-14-2013, 03:07 PM
Replies: 22
Views: 4,930
Posted By pale_crow
how do i check if the pump running in bios i...

how do i check if the pump running in bios
i have gigabyte z77 udh3
yes it goes down quickly when i pushed on the head
Forum: Cooling 10-14-2013, 02:35 PM
Replies: 22
Views: 4,930
Posted By pale_crow
Sad tempreture is going crazy over 101c

hi i got the H80i

i instaled it and made it sure everything thing is going well and also installed the latest corsair link software
i replaced the fans with the SP120

-my CPU on idle is 40-42c...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -4. The time now is 07:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.