The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.02 seconds.
Search: Posts Made By: Annath
Forum: Corsair Link 10-05-2019, 11:10 AM
Replies: 8
Views: 1,018
Posted By Annath
Just opened up the case and took a look at the...

Just opened up the case and took a look at the USB headers on the Commander Pro.

Looks like working til 3am doesn't make dfor quality plugging-in lmao - the header for the Pump was not inserted...
Forum: Corsair Link 10-05-2019, 10:55 AM
Replies: 8
Views: 1,018
Posted By Annath
Updating the graphics driver resolved the...

Updating the graphics driver resolved the glitches in the appearance of iCUE.

I don't see any options to enable or disable support for different devices. I using/referring to "CPUID HWMonitor",...
Forum: Corsair Link 10-05-2019, 02:57 AM
Replies: 8
Views: 1,018
Posted By Annath
I was having this issue prior to installing HW...

I was having this issue prior to installing HW Monitor. That's whyu I installed HW Monitor, to see what the temps on the CPU were to make sure I wasn't frying my CPU with a non functioning pump. Its...
Forum: Corsair Link 10-05-2019, 02:18 AM
Replies: 8
Views: 1,018
Posted By Annath
I got everything set up in terms of lighting and...

I got everything set up in terms of lighting and fans. However, for some reason iCUE is no longer seeing my H100i watercooler. HWMonitor detects what I assume is the pump as a chassis fan running at...
Forum: Corsair Link 10-04-2019, 07:05 PM
Replies: 8
Views: 1,018
Posted By Annath
Question Setting up RGB with Commander Pro and Lighting Node Pro

Hi, I'm switching to a new case (the Corsair 220T RGB), and I'm also installing 3 additional fans, since the case comes with 3 but supports 6.

My question is, I have purchased a Commander Pro and...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 04:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.