The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0 seconds.
Search: Posts Made By: sbl8607
Forum: Corsair Link 01-18-2018, 08:05 AM
Replies: 4
Views: 1,225
Posted By sbl8607
I want to use CLCP with AIDA64

in Corsair Link 4.8.3.8, they worked fine.

But latest release of Corsair Link, fan RPM and temp sensor malfunctioning.

I want to buy ML140 Pro RGB or LL140, but link 4.8.3.8 does not support...
Forum: Corsair Link 09-26-2017, 11:12 PM
Replies: 3
Views: 6,379
Posted By sbl8607
Commander Pro's new firmware is unstable

When I turn Corsair Link on today, newer version alarm is come up.
So, I updated Corsair Link and Commander Pro's firmware to 0.3.153.

But Corsair Link doesn't show fan speed data correctly.
...
Forum: Corsair Link 08-23-2017, 08:51 AM
Replies: 28
Views: 9,642
Posted By sbl8607
The higher fans rpm is, the frequent that problem...

The higher fans rpm is, the frequent that problem arises. >1400 is major issue rather than around 900.

so, pump is more big problem. pump's minimum RPM is much higher.
...
Forum: Corsair Link 08-22-2017, 09:56 AM
Replies: 28
Views: 9,642
Posted By sbl8607
Fans are setted to coolant temperature.

Fans are setted to coolant temperature.
Forum: Corsair Link 08-21-2017, 03:51 PM
Replies: 28
Views: 9,642
Posted By sbl8607
I have same problem. Fan rpm is suddenly...

I have same problem.

Fan rpm is suddenly became 0, and fans spinning again. That sounds very annoying...

http://i.imgur.com/lOq9GGz.png
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 08:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.