The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 16 of 16
Search took 0 seconds.
Search: Posts Made By: nECr0mAnCeR
Forum: iCUE Software 05-16-2019, 10:24 PM
Replies: 1
Views: 188
Posted By nECr0mAnCeR
Profile woes after installing MM800

So the nice folks at Corsair who sold me all of this stuff will not let me create a support ticket for iCue issues, so I decided to see if anyone here has had this issue and if they resolved it, how....
Forum: iCUE Software 03-27-2019, 11:18 AM
Replies: 1
Views: 317
Posted By nECr0mAnCeR
Release notes

ARe there any release notes for 3.14.100?
Forum: iCUE Software 03-05-2019, 12:54 PM
Replies: 3
Views: 327
Posted By nECr0mAnCeR
Thanks for your reply. I understand this is a...

Thanks for your reply. I understand this is a community forum. My hope was that maybe someone else had run into the same mouse issue. I have more faith in the community than support. ;) As for the...
Forum: iCUE Software 03-04-2019, 10:22 PM
Replies: 3
Views: 327
Posted By nECr0mAnCeR
Bumping to see if anyone has any suggestions for...

Bumping to see if anyone has any suggestions for this....
Forum: iCUE Software 03-04-2019, 12:33 PM
Replies: 3
Views: 327
Posted By nECr0mAnCeR
Ironclaw

OK, this is driving me nuts. My Ironclaw mouse disconnects and reconnects constantly. This happens sometimes 10 or more times an hour. I hear the Windows disconnect sound and my mouse goes dead, then...
Forum: iCUE Software 02-24-2019, 04:25 AM
Replies: 1
Views: 255
Posted By nECr0mAnCeR
Win 10 reinstall

Hello,
I had to reinstall Win 10. I've done that as well as all latest drivers. After reinstalling Icue 3.12.118 one device is missing from Devices list, the ST100 Headset Stand. Also, Even...
Forum: iCUE Profiles 02-14-2019, 11:36 AM
Replies: 11
Views: 5,355
Posted By nECr0mAnCeR
Hi All, I am studying and teaching myself...

Hi All,
I am studying and teaching myself the ins and outs of creating custom profiles. In the meantime, would someone consider creating a profile based on the Heavy Metal band Slayer? Possibly...
Forum: Corsair Utility Engine (CUE) 1.x and 2.x 02-13-2019, 11:46 PM
Replies: 74
Views: 33,673
Posted By nECr0mAnCeR
Same here. It also happens randomly the whole...

Same here. It also happens randomly the whole time I am using my rig. When it does this sometimes the mouse hangs for a second. Hasn't happened in game though. I thought it may be a conflict with my...
Forum: Corsair Utility Engine (CUE) 1.x and 2.x 02-13-2019, 11:41 PM
Replies: 5
Views: 5,685
Posted By nECr0mAnCeR
Icue will work with those motherboards. Just...

Icue will work with those motherboards. Just don't install the software for the Gigabyte or Asus boards. It will conflict with Icue's ability to control RGB.
Forum: iCUE Software 02-13-2019, 11:38 PM
Replies: 3
Views: 846
Posted By nECr0mAnCeR
I'm having the same issue, even worse. I have the...

I'm having the same issue, even worse. I have the last two versions of Icue. Any advice before downgrading?
Forum: iCUE Software 02-11-2019, 12:42 AM
Replies: 3
Views: 554
Posted By nECr0mAnCeR
Same issue here. A reboot usually fixes it but...

Same issue here. A reboot usually fixes it but who wants to have to boot their system twice?
Forum: iCUE Software 01-27-2019, 02:02 AM
Replies: 1
Views: 339
Posted By nECr0mAnCeR
H115i Pro stuck updating

Title says it all. My lights are stuck in rainbow so I tried a firmware up,date. It has been "updating" for 40 minutes. No status, just "updating" and a message not to unplug device or restart the...
Forum: iCUE Software 01-25-2019, 12:01 AM
Replies: 56
Views: 9,883
Posted By nECr0mAnCeR
Like so many others, my H115i STILL doesn't...

Like so many others, my H115i STILL doesn't register changes. I choose Visor with green/blue. I get Rainbow. I choose Color wave with orange/red. I get Rainbow. I change the speed. Nothing. The only...
Forum: Cases 12-02-2018, 10:26 PM
Replies: 1
Views: 912
Posted By nECr0mAnCeR
I'm in the same boat. Anyone?

I'm in the same boat. Anyone?
Forum: Corsair Link 02-01-2018, 12:52 PM
Replies: 2
Views: 1,022
Posted By nECr0mAnCeR
OK, so after arranging, rearranging then...

OK, so after arranging, rearranging then rearranging I finally found the issue.

One of the extension cables I was using between strips was defective. I disconnected the LL fans and connected the...
Forum: Corsair Link 02-01-2018, 12:28 AM
Replies: 2
Views: 1,022
Posted By nECr0mAnCeR
CLNP and LL140 2-Pack issue

Hey folks. I spent over an hour looking for an answer to my question in the forums. If it's already been answered and I missed it I offer my humble apology.

I just purchased a Lighting Node Pro...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -4. The time now is 09:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.