The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0 seconds.
Search: Posts Made By: digitalether
Forum: Memory 01-15-2008, 09:15 PM
Replies: 67
Views: 29,706
Posted By digitalether
OK this worked...I set the trc to 24 and then...

OK this worked...I set the trc to 24 and then upped the NB voltage.
My computer is now working with all 4 mem modules in place, AND the mem is
running at 800mhz. I played 2 hours of crysis and 2...
Forum: Memory 01-15-2008, 01:43 AM
Replies: 67
Views: 29,706
Posted By digitalether
Thanks RAM Guy....my NB voltage was set to Auto...

Thanks RAM Guy....my NB voltage was set to Auto in the P5N-E SLI's BIOS....I'll see if I can find out what this eventually winds up being so I can add .05 to it....unless someone already knows what...
Forum: Memory 01-14-2008, 04:58 PM
Replies: 67
Views: 29,706
Posted By digitalether
I was able to get my system to boot and it runs...

I was able to get my system to boot and it runs fine...no lockups (Crysis + Audigy issues aside). I just want to run the RAM at the advertised speed.
IF you system can't boot at all, then try these...
Forum: Memory 01-14-2008, 02:15 PM
Replies: 67
Views: 29,706
Posted By digitalether
2 pairs of TWIN2X2048-6400C4 at full speed?

I was able to run these at 800mhz when I had 2GB, but after adding two more I had to reduce the speed to 667. Is there any way to run this RAM at 800 mhz?
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 10:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.