The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 14 of 14
Search took 0 seconds.
Search: Posts Made By: BioProf
Forum: Power Supplies 02-28-2016, 09:27 AM
Replies: 0
Views: 1,132
Posted By BioProf
Problems coming out of S3 sleep

Short version:
My HTPC started having trouble coming out of S3 sleep properly and would also not power up sometimes. Replacing the PSU (CX430M) seems to have fixed the problem (one week with no...
Forum: Corsair Link 02-17-2016, 03:06 PM
Replies: 1,264
Views: 453,594
Posted By BioProf
Actually, this particular system has only had the...

Actually, this particular system has only had the CLCC connected to it, no H100i has ever been connected. I did try plugging the CLCC into several different USB ports on the motherboard to see if I...
Forum: Corsair Link 02-17-2016, 07:18 AM
Replies: 1,264
Views: 453,594
Posted By BioProf
Mini issues

Hi Ray,
I need a little help troubleshooting some issues with a commander mini on my HTPC build. The mini was purchased by in Nov '15, but I'm just now installing it and the system is not...
Forum: Corsair Link 01-18-2016, 10:40 PM
Replies: 1,264
Views: 453,594
Posted By BioProf
Cool! Looks like that fixed it. I'll shoot you...

Cool! Looks like that fixed it.
I'll shoot you another email with the [acpi-eval] to see if that helps.

Thanks,
Mike
Forum: Corsair Link 01-18-2016, 07:04 PM
Replies: 1,264
Views: 453,594
Posted By BioProf
I'll shoot you an email in just a minute. I did...

I'll shoot you an email in just a minute.
I did not see [embedded] in the save select screen. The other six were there.

Mike
Forum: Corsair Link 01-18-2016, 05:38 PM
Replies: 1,264
Views: 453,594
Posted By BioProf
Getting some obviously incorrect Mobo temps

Hi Ray,

You helped me a few months back to get some weird mobo temps and smart data issues sorted out with SIV on my Z87 rig. I'm currently setting up a new HTPC rig with an ASUS H97M-E/CSM mobo &...
Forum: Corsair Link 10-25-2015, 08:25 AM
Replies: 1,264
Views: 453,594
Posted By BioProf
Good to know about the GTX fan controllers. ...

Good to know about the GTX fan controllers.

The H100i was my first venture into water cooling, but I've been thinking it is time to try my hand at building a custom loop, so I was planning to...
Forum: Corsair Link 10-23-2015, 10:11 PM
Replies: 1,264
Views: 453,594
Posted By BioProf
Beta 33 looks good

Thanks, Ray. Looks good here. You are correct on my setup. I've got three of the H100i channels controlling case fans going through PWM splitters that draw power from the PSU and the last channel...
Forum: Corsair Link 10-22-2015, 08:55 PM
Replies: 1,264
Views: 453,594
Posted By BioProf
Beta 31 and EC

Ray,
I loaded beta 31, reran the save, and attached the file.
Forum: Corsair Link 10-22-2015, 05:08 AM
Replies: 1,264
Views: 453,594
Posted By BioProf
EC reporting files

Ray,
I've attached the EC testing files you requested.
Forum: Corsair Link 10-20-2015, 05:48 PM
Replies: 1,264
Views: 453,594
Posted By BioProf
Success on seeing the drives!

Ray,

Good news! SIV 5.04 beta-27 seems to have fixed the disk problems. I can see all four drives in SMART, disk status, and synthetics. I reran the debug and I've attached the logs.

I got to...
Forum: Corsair Link 10-19-2015, 09:02 PM
Replies: 1,264
Views: 453,594
Posted By BioProf
Ray, I ran the correct command (DBGSDM) and...

Ray,
I ran the correct command (DBGSDM) and attached the resulting logs.
Thanks.
Forum: Corsair Link 10-19-2015, 06:23 AM
Replies: 1,264
Views: 453,594
Posted By BioProf
I can see both on the RAID screen, but not the...

I can see both on the RAID screen, but not the SMART screen. Looks like there is an error thrown on the logs.

I'm headed to the office, so I will not have access to the system until this evening....
Forum: Corsair Link 10-19-2015, 05:23 AM
Replies: 1,264
Views: 453,594
Posted By BioProf
Not seeing all disks

Red,
I moved from Win 7 Home to Win 8.1 Pro last week and I'm having a bit of trouble getting SIV set back up. Everything is good except one of my disks (one of two WD Blacks) is missing from "Disk...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -4. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.