The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 8 of 8
Search took 0.02 seconds.
Search: Posts Made By: blimpboy3
Forum: Cooling 09-13-2020, 01:56 PM
Replies: 4
Views: 293
Posted By blimpboy3
Ended up getting an RMA.

Ended up getting an RMA.
Forum: Cooling 09-10-2020, 05:17 PM
Replies: 4
Views: 293
Posted By blimpboy3
Approximately 6-10C increase. Coolant temp is...

Approximately 6-10C increase. Coolant temp is still roughly the same, and all other system parameters are the same including ambient temperature. There's not a spec of dust on the radiator either....
Forum: Cooling 09-07-2020, 06:46 PM
Replies: 4
Views: 293
Posted By blimpboy3
H100i v2 Pump Speed Increasing Over Time

I got a replacement H100i a few months ago and things were running great. The pump speed at quiet was in the 1800s while performance was in the 2800s. Now I've noticed that the pump speed has...
Forum: Cooling 10-14-2018, 12:42 AM
Replies: 2
Views: 489
Posted By blimpboy3
Paint Radiator Plastic Strip Warranty

I want to paint the plastic gray strip on the side of the H100i radiator. Would this void my warranty? This piece is removable and Corsair sells different color ones so maybe it won't void warranty?
Forum: Cooling 12-02-2017, 05:10 PM
Replies: 5
Views: 1,524
Posted By blimpboy3
That did it, thanks!

That did it, thanks!
Forum: Cooling 12-02-2017, 03:51 AM
Replies: 5
Views: 1,524
Posted By blimpboy3
You bring up a good point. I thought about that...

You bring up a good point. I thought about that as well after I posted my reply earlier. I'm curious now how it worked on my previous motherboard then...

I'll tie it to the coolant temp and see if...
Forum: Cooling 12-02-2017, 03:06 AM
Replies: 5
Views: 1,524
Posted By blimpboy3
I have it tied to my cpu package temp, not the...

I have it tied to my cpu package temp, not the aio temp. What's weird is just last week, I had this aio in a previous build where I was able to do everything just fine.

The problem I see with...
Forum: Cooling 12-02-2017, 02:04 AM
Replies: 5
Views: 1,524
Posted By blimpboy3
H100i v2 Settings Won't Save

I'm using the latest CorsairLink and created my own fan schedule. I saved the settings to the device (Device->Save settings as default) which I thought would allow me to run the AIO without the need...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -4. The time now is 09:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.