The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 12 of 12
Search took 0 seconds.
Search: Posts Made By: Skyline19
Forum: Alimentation (Power Supplies) 01-20-2016, 11:20 AM
Replies: 4
Views: 2,075
Posted By Skyline19
Pour la demande de retour, je la formule en...

Pour la demande de retour, je la formule en français ou en anglais ?
Forum: Alimentation (Power Supplies) 12-23-2015, 07:38 AM
Replies: 4
Views: 2,075
Posted By Skyline19
MAJ: Je réussi a rebrancher le câble ATX, sa...

MAJ: Je réussi a rebrancher le câble ATX, sa fonctione mais il sont pas enfoncer a fond et c'est pas normal qu'il se clipse pas ...
Forum: Alimentation (Power Supplies) 12-23-2015, 07:12 AM
Replies: 4
Views: 2,075
Posted By Skyline19
Cable ATX de RM750i qui ne clipse pas !

Bonjour,

j'ai un gros problème avec le câble ATX de ma RM750i, il ne clipse pas. La 1ère fois que j'ai monté mon PC, j'ai galéré pendant 15mn a le faire rentrer. Et il ne se clipsé pas (dès 2...
Forum: Refroidissement (Cooling) 10-05-2015, 07:36 AM
Replies: 9
Views: 2,868
Posted By Skyline19
Maj: Problème résolue. J'ai activé par...

Maj: Problème résolue.

J'ai activé par hasard l'option "Fast boot" et sa a détecté mes ventillos par la suite ! Je les même désactiver après et ils été toujours détecter !
Au passage votre H100i...
Forum: Refroidissement (Cooling) 09-30-2015, 01:40 AM
Replies: 2
Views: 1,407
Posted By Skyline19
D'accord merci.

D'accord merci.
Forum: Refroidissement (Cooling) 09-25-2015, 07:23 AM
Replies: 2
Views: 1,407
Posted By Skyline19
Big Grin Suggestion pour vos futurs ventilateurs

Bonjour,

Je viens de découvrir qu'il existe des ventilateurs en forme d'ailes de chouettes, cela donne pour résultat qu'il sont extrêmement silencieux même quand il tourne très vite. Vos...
Forum: Refroidissement (Cooling) 09-11-2015, 04:05 AM
Replies: 9
Views: 2,868
Posted By Skyline19
Oui, j'ai le bios en V2.10 qui est la dernière...

Oui, j'ai le bios en V2.10 qui est la dernière version. Je ferai un ticket alors. Même si le problème n'est pas très grave en soit vu que je peut quand même changer la vitesse des ventillos.

Cdlt
Forum: Refroidissement (Cooling) 09-10-2015, 07:00 AM
Replies: 9
Views: 2,868
Posted By Skyline19
Non, ils ne sont pas reconnus dans le bios.

Non, ils ne sont pas reconnus dans le bios.
Forum: Refroidissement (Cooling) 09-09-2015, 01:24 AM
Replies: 9
Views: 2,868
Posted By Skyline19
Non, la pompe est bien détecté, ce sont les deux...

Non, la pompe est bien détecté, ce sont les deux ventillos en 120mm inclu qui ne sont pas détecté par C.Link. Bios (V2.10) et C.link (3.2.5695) à jour. Aussi quand je change les ventillos de mode,...
Forum: Refroidissement (Cooling) 09-03-2015, 01:31 AM
Replies: 9
Views: 2,868
Posted By Skyline19
Question Problème détection des ventilos H100iGTX C.link

Bonjour,

Depuis que j'ai mon PC, les ventilos de ma pompe H100iGTX ne sont pas détecté par Corsair link (3.2.5695).
Ils sont bien brancher a la pompe et ils tourne bien mais il y a sur C.link un...
Forum: Alimentation (Power Supplies) 09-02-2015, 02:15 AM
Replies: 2
Views: 4,524
Posted By Skyline19
Ha d'accord cela me rassure merci, Bonne...

Ha d'accord cela me rassure merci,

Bonne journée
Forum: Alimentation (Power Supplies) 08-30-2015, 03:18 AM
Replies: 2
Views: 4,524
Posted By Skyline19
Question Problème LED C.link avec HX750i

Bonjour,

Après avoir brancher mon câble Corsair link, tout marcher parfaitement (LED verte et tout de normal sur C.Link (3.2.5695)).

J'ai redémarré mon système pour installer des MAJ de Window...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -4. The time now is 04:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.