The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.02 seconds.
Search: Posts Made By: wiliestseven51
Forum: iCUE Software 07-08-2019, 05:51 PM
Replies: 7
Views: 932
Posted By wiliestseven51
Thanks for the clarification, I plugged the...

Thanks for the clarification, I plugged the lighting node pro and fan hub into their own sata cable and the problem persists.
Forum: iCUE Software 07-08-2019, 02:22 PM
Replies: 7
Views: 932
Posted By wiliestseven51
No worries, the fans are plugged into #5 and #6...

No worries, the fans are plugged into #5 and #6 respectively. Upon some further fiddling, I've noticed the issue now occurs after switching profiles. By this I mean I can boot up the pc and the issue...
Forum: iCUE Software 06-29-2019, 04:39 PM
Replies: 7
Views: 932
Posted By wiliestseven51
All the fans are connected to the same rgb hub...

All the fans are connected to the same rgb hub which is then connected to a lighting node pro. I did as you asked and the only the second aio fan (the one next to the exhaust) had the issue and the...
Forum: iCUE Software 06-28-2019, 04:34 PM
Replies: 7
Views: 932
Posted By wiliestseven51
LL120 Fans stuck with static RGB

I have 6 LL120 RGB fans installed in my system During my boot up, sometimes some of my rgb fans will randomly become a static colour, and then remain that colour until i restart the pc. I can change...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 06:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.