The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 13 of 13
Search took 0 seconds.
Search: Posts Made By: Haydn
Forum: iCUE Software 01-15-2020, 12:15 AM
Replies: 9
Views: 1,223
Posted By Haydn
I also get this issue, only started a few days...

I also get this issue, only started a few days ago I believe when I last updated iCue.
Unfortunately I don't have an Asus Xonar card so it might be something else causing the issue. I don't even...
Forum: iCUE Software 01-15-2020, 12:12 AM
Replies: 4
Views: 266
Posted By Haydn
Pretty sure 0.10.4 is the latest version. Mine is...

Pretty sure 0.10.4 is the latest version. Mine is currently on that and when I tell it to update it finds nothing new
Forum: iCUE Software 01-04-2020, 12:16 AM
Replies: 4
Views: 730
Posted By Haydn
It's a bit dissapointing. My only option to...

It's a bit dissapointing. My only option to actually fix the issue for the time being is to close iCue and run the hardware lighting while I need maximum boosts.

I did a bit more testing to see...
Forum: iCUE Software 12-23-2019, 12:34 AM
Replies: 15
Views: 1,961
Posted By Haydn
I was having a very similar issue with my LL fans...

I was having a very similar issue with my LL fans where they were doing their own rainbow lighting effects ignoring the set lighting as well as flickering on and off. My set up used 2 rgb hubs to...
Forum: iCUE Software 12-17-2019, 05:09 AM
Replies: 3
Views: 581
Posted By Haydn
Seems like the issue is gone *fingers crossed*....

Seems like the issue is gone *fingers crossed*. Gigabyte RGB Fusion was somehow altering iCue and trying to control the 3 glitching fans. For some reason it ignored the other 5 fans. Completely...
Forum: iCUE Software 12-17-2019, 12:23 AM
Replies: 4
Views: 730
Posted By Haydn
iCue with Ryzen 3950x Causing boost issues

Since building my new system running a Ryzen 3950x I've been fiddling with the bios settings desperately trying to understand why my system was scoring so much less in benchmarks than others systems....
Forum: iCUE Software 12-10-2019, 07:38 AM
Replies: 3
Views: 581
Posted By Haydn
Nothing is in the lighting library, but I agree...

Nothing is in the lighting library, but I agree it definitely looks like its rapidly switching between hardware lighting and the profile lighting. Any idea how to stop it if that is the issue?
Forum: iCUE Software 12-10-2019, 06:23 AM
Replies: 3
Views: 581
Posted By Haydn
Firmware 0.9.212 Commander Pro Issue

Yesterday I built my new pc from scratch, this time using a commander pro for controlling fans, lighting and using it as a usb hub.
Today iCue shows me there in update 3.23.66 available so I...
Forum: iCUE Software 08-31-2019, 12:34 AM
Replies: 3
Views: 1,251
Posted By Haydn
Hi, It's really frustrating but I had a similar...

Hi,
It's really frustrating but I had a similar issue with the Node Pro refusing to update firmware for more than a year and various updates to iCue. I never found a solution to the issue other than...
Forum: iCUE Software 11-14-2018, 12:10 AM
Replies: 4
Views: 1,489
Posted By Haydn
Nope I don't have a commander pro. Both are...

Nope I don't have a commander pro. Both are connected to an internal usb hub, however that's not the issue either as I previously had them connected directly to an internal port and still no...
Forum: iCUE Software 11-13-2018, 07:16 AM
Replies: 4
Views: 1,489
Posted By Haydn
Lighting Node Pro Firmware Update

iCue alerts me that there is a firmware update available for my two lighting node pro's, version 0.7. They are currently on version 0.5.104 which is what they came with. When I click update I hear...
Forum: iCUE Software 04-20-2018, 05:06 AM
Replies: 14
Views: 11,223
Posted By Haydn
Managed to fix mine

Finally! After three days of scratching my head I think I've solved my issue.

I reinstalled Corsair Link v4.9.6.19, then tried to install CUE v3.1.133.
When the install got stuck on 60% starting...
Forum: Audio 06-16-2015, 05:46 AM
Replies: 182
Views: 176,306
Posted By Haydn
Had to create an account to say thanks to Boldar...

Had to create an account to say thanks to Boldar for the fix and Wingy for explaining the half in wiggling, seriously just saved me so much time and effort. Now my H2100 is charging as it should! :D
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -4. The time now is 12:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.